Sign-in / Sign-up
Your question

New build: H87n and pico psu doesn't POST after working for a few days

Tags:
  • Systems
  • PicoPSU
  • H87N
Last response: in Systems
August 2, 2014 4:21:14 PM

The build:
h87n rev 2
Intel Core i7-4790S LGA 1150 - BX80646I74790S
Samsung Electronics 840 EVO-Series 500GB 2.5-Inch SATA III
Crucial Ballistix Sport Very Low Profile 16GB Kit (8GBx2) DDR3-1600 1.35V UDIMM 240-Pin
Mini-Box picoPSU-160-XT High Power 24 Pin Mini-ITX Power Supply
Wesena, ITX5-B (Black) - 100% Aluminum, Mini HTPC chassis

This is my second Hackintosh after many Linux/windows builds.

Following instructions I installed Mavericks and got on board BT working with keyboard and mouse. I only used Ethernet. Then I put it in a corner somewhere without keyboard/monitor and played with it through Remote Desktop from a mini for several days without any problems. One day it wouldn't wake up and/or boot.

The cpu fan spins up and down. System fan initially worked and now won't. I got another pico psu - same result. I tested 2 different AC bricks. Before the build I tested the pico psu using coolmax and it passed. Now it fails at PG. The new pico fails the PG test out of the box (using Coolmax tester).

I don't know how important the PG test is. I noticed during initial build that during POST I was getting a few memory access errors before continuing successfully. Was it due to slow power ramp up?

Do I have 2 bad pico psus? Or my board failed? I guess I've been lucky and never had to deal with such problem. Help greatly appreciated.

More about : build h87n pico psu post working days

August 6, 2014 7:31:43 PM

I was ready to learn how to debug a mobo and ordered a big psu and POST test card. However it turned out that resetting CMOS did the trick and it booted fine. However Apple Aperture misbehaved in strange ways. Main Viewer window would flash a picture but stayed gray. Removing Aperture plists fixed it.

I wonder if the problem is SSD. I noticed in my other Hackintosh that it sometimes freezes and will not reset. I have to repower it. I also noticed that sometimes a picture would suddenly get corrupted (half is good half is garbage).

I mentioned that this build gets a few read errors before successfully POSTing.
m
0
l
August 30, 2014 4:59:17 AM

Are you talking about the "DISK READ ERROR" message?
m
0
l