Sign-in / Sign-up
Your question

Installed windows 8.1 now stuck on preparing automatic repair!! Help

Tags:
  • Windows
  • Slave Drive
  • Windows 8
  • HD
  • CPUs
Last response: in CPUs
August 2, 2014 5:14:04 PM

So this is a new build I was having problems with my old hd and trying to use my old copy of windows I was informed that you need a fresh OS install so I bought a copy of windows 8.1 installed it on another 80gb hd and was going to use the old 500gb hd as a "slave" drive. Windows installed fine once I switched bios to windows 8 the CPU was running fine then I attempted to download league of legends to my D(slave) drive and right after it finished installing my CPU crashed and now I can't get it to boot it keeps saying automatic repair and I have unplugged the slave drive please help!!!
Specs:
Ga990fx ud3 mobo
Amd fx8350 vishera CPU
Rose will 650w psu
Amd r7 graphics card (forget which one it's old)
I am running 5 fans with 2 splitter cables
In a antec 900 cases
Any and all advice is much appreciated thx in advance

More about : installed windows stuck preparing automatic repair

August 2, 2014 5:38:11 PM

Also sometimes when I am trying to enter bios I get a black screen and have to restart I'm thinking it's a mobo problem
m
0
l
August 3, 2014 5:20:24 AM

Error code 0xc0000178 now need some advice I'm running out of ideas I took everything apart except the CPU and tried rebooting and I went through the boot troubleshooting forum still nothing
m
0
l
Related resources
August 3, 2014 5:37:30 AM

Check to see if you have a UEFI setting in you storage configuration of your MB, If so trying changing the different
modes and see if that helped. Had the same problem and this fixed it.
m
0
l
August 3, 2014 9:17:55 AM

I will try this when I get home ty
m
0
l
August 3, 2014 3:32:00 PM

I have tried all the different Uefi settings and I'm still having problems sometimes I get stuck on the mobo logo and sometimes it tried to boot windows and crashes sometimes it tries to do automatic repair
m
0
l
August 3, 2014 4:42:16 PM

Seems to be a problem with the ram
m
0
l