Sign in with
Sign up | Sign in
Your question

I installed Audio Devices and Realtek HD Audio Codec But still no sounds

Last response: in Systems
Share
August 5, 2014 4:40:32 PM

Please help me i installed AMD HD Audio Device and Realtek HD Audio Codec but still no sounds i already test the speakers but there is sounds in my phone i already checked the cables .. still no sounds

when i test the speakers in the WINDOWS AUDIO near the time The level goes up but there is no sound in my speaker .

Please help me i needed my audio ASAP.

TY
a b À AMD
August 5, 2014 5:34:53 PM

What do you mean the sound is in your phone?
What pc/motherbd is this? how are the speakers hooked up? Which Operating System?
m
0
l
Related resources
August 5, 2014 5:51:45 PM

popatim said:
What do you mean the sound is in your phone?
What pc/motherbd is this? how are the speakers hooked up? Which Operating System?


i mean when i put the jack in my phone it plays but when in the computer it doesnt play a sound.
OS: win 7 BOARD: MSI DDR2
m
0
l
a b À AMD
August 5, 2014 7:23:50 PM

getting anything out of the headphone jack?
m
0
l
August 5, 2014 7:48:22 PM

popatim said:
getting anything out of the headphone jack?


what do you mean ?
m
0
l
a b À AMD
August 6, 2014 4:41:45 PM

plug in headphone to the headphone jack on the pc (the one you haven't given us the specs of yet) and listen. If the headphone jack plays sounds then we at least know that much is working.

You are plugged into the GREEN audio jack on the back of the pc right? Realtek is setup to use stereo speakers (you havent told us which speakers you have)
and you havent reallocated spkr outouts to be other functions right ?
m
0
l
August 7, 2014 12:30:30 AM

popatim said:
plug in headphone to the headphone jack on the pc (the one you haven't given us the specs of yet) and listen. If the headphone jack plays sounds then we at least know that much is working.

You are plugged into the GREEN audio jack on the back of the pc right? Realtek is setup to use stereo speakers (you havent told us which speakers you have)
and you havent reallocated spkr outouts to be other functions right ?


yes i plugged it in the audio jack on the back of the pc.. even my microphone is not workin. i think the problem is on the jacks.
m
0
l
August 7, 2014 3:57:43 AM

if you coud try contact me on skype maby i can help you my skype is davidvlent
m
0
l
August 7, 2014 7:06:13 PM

sgtmasterD said:
if you coud try contact me on skype maby i can help you my skype is davidvlent



done
m
0
l
August 8, 2014 7:19:39 AM

sorry i was stil asleep i had a allnighter so im online now ant willing to help you :p 
m
0
l
August 8, 2014 8:34:04 PM

sgtmasterD said:
sorry i was stil asleep i had a allnighter so im online now ant willing to help you :p 


Im talking you on skype but no reply
m
0
l
!