Sign in with
Sign up | Sign in
Your question
Solved

Can no longer boot OS on Hard Drive, but can on SSD

Last response: in Storage
Share
August 6, 2014 6:44:14 PM

Alright, Lemme get you up to speed on what's happened...

-I have two hard drives, and one SSD.

-My initial setup was a 320GB and 1TB hard drive.

-I take out the 320GB and replace it with the SSD

-I get an error at boot saying "A required device is inaccessible" with the error code 0xc000000e

-I try again, but with the Sata controller set to IDE instead of AHCI

-Same error, change back to AHCI

-I try SSD + 320GB hard drive setup, and I am able to at least get into the Windows 7 installation menu

-I install Windows 7 on the SSD

-I replace the 320GB hard drive with the 1TB HD, and I get the same error "A required device is inaccessible" with the same code stated above

-Replaced 1TB HD with SSD, and I can boot again


How do I recover from this dilemma so that I can boot Windows with the 320GB and 1TB setup again?

More about : longer boot hard drive ssd

Best solution

a c 154 G Storage
August 6, 2014 6:49:22 PM

If you decide to do a clean install on any of the drives make sure you only have one drive installed when you install the OS. Having more than one drive in place when you install can be problematic if you remove the second (storage) drive.
Share
August 7, 2014 10:48:16 AM

@kenrivers - I'll take that into consideration this time. I managed to fix the problem by going into the Windows 7 setup and clicked on "repair your computer" and I was almost immediately prompted with "Start up problems detected on hard drives. Do you want to fix" or something along those lines. And so now the problem is fixed. I also wiped the OS on the SSD to start from square one again so that I don't run into the same problem twice.
m
0
l
Related resources
!