Sign in with
Sign up | Sign in
Your question
Solved

2 Post beeps? Computer working fine.

Tags:
  • system
  • Motherboards
  • Systems
Last response: in Systems
Share
August 7, 2014 1:50:13 PM

So I finally finished building my first pc ever. I have a motherboard speaker installed. I don't have anything installed on it yet (other than bios which installed itself) no os no drivers nothing. My question is at the start up the pc beeps once at a high pitched beep and the asus logo pops up (my motherboard is asus) then because I have nothing else installed it won't boot up as fast as it should (at least that's what it says) before the bios pops up another beep happens this time a little lower pitched. After that bios pops up and everything works (I assume) properly. I can move the mouse and use the keyboard and change settings. I just want to know if that is normal or if one of my parts isn't working together. All my stuff shows up (ram, fans, gpu, cpu, harddrive, and optical drive)

PCpartpicker: http://ca.pcpartpicker.com/user/MrSlime2314/saved/NLyV3...

Thank you in advance!

More about : post beeps computer working fine

Best solution

August 7, 2014 2:48:51 PM

There doesn't seem to be anything wrong with your computer. As long as it starts up and there are no problems with it then you should be ok. Try installing your OS. If it doesn't work then you have a problem.
Share
August 7, 2014 3:50:58 PM

flamefire999 said:
There doesn't seem to be anything wrong with your computer. As long as it starts up and there are no problems with it then you should be ok. Try installing your OS. If it doesn't work then you have a problem.


Yea I thought so aswell. I will install my os and will keep you posted about it.
m
0
l
!