Solved

PC crashes under high CPU load

Hey guys,

I could really use some help on this one. I just built a new computer last week, and recently discovered that it crashes under high CPU load. Literally the moment I press run on AIDA64 or Prime95, it'll crash. Not even a second delay. It also crashes during high-intensity moments in some games, but will run other games just fine. The GPU passes all burn-in tests with flying colors, and the hard drives came back error free. Any help narrowing down this problem will be greatly appreciated. Here are the specs:

CPU - Intel Core i7-4790K
Motherboard - Gigabyte Z97X-UD5H
GPU - NVIDIA GTX 760 x 2 (SLI)
RAM - G.SKILL Trident X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400 (PC3 19200)
Power Supply - Corsair CX750M
CPU Cooler - Noctua 6 NH-D14

Some more background: the power supply, most of the hard drives, and one GTX 760 all came from a previous build. Although that build did use much less power (no SLI).

Some possibilities that I've thought of so far is that the CPU is receiving inadequate power under load, that the CPU is defective, or that the motherboard is defective. I also can't completely write off RAM problems as a possibility. The motherboard is currently set to all defaults, with no overclocking. Although the motherboard has a significant number of 'Auto' functions that could be doing god-knows what. I'm a relative novice at re-configuring BIOS settings. The NH-D14 is also quite beastly, and I wonder if it may be drawing too much power.

Any thoughts on what this problem could be, and how to narrow it down? I'm about 10-days into my 30-day RMA window right now, for the new parts.
4 answers Last reply Best Answer
More about crashes high cpu load
  1. What is the make and model of your PSU? Have you tested the memory or removing a stick of ram to see if it still crashes. If it does, try the other stick. Could be a bad stick of RAM, I see that a lot here. Could definitely be a power issue too.
  2. Best answer
    Also, there a bunch of CPU related BIOS updates that could possibly be related. Have you updated the BIOS to the most recent version?

    Instructions for flashing can be found here: http://www.gigabyte.com/webpage/20/HowToReflashBIOS.html

    The most recent BIOS file can be downloaded here: http://download.gigabyte.us/FileList/BIOS/mb_bios_ga-z97x-ud5h_f8.zip

    I'd check in the BIOS first as there may be an option for automatically downloading and installing the newest BIOS image.
  3. To give you guys some closure, it turns out that the problem was an out of date BIOS. I updated it using Gigabyte's convenient utility that I discovered as part of their App Center, and it now works great. I think the issue was that my CPU is the latest processor to hit the market, so many motherboards just weren't ready for it yet.
  4. That's exactly what I told you. I even gave you links to the files. Glad you got it fixed though. Good luck.
Ask a new question

Read More

Overclocking CPUs