Sign-in / Sign-up
Your question

Installing IDE HHD to SATA MoBo, but Boot Sequence doesn't show it

Tags:
  • Hard Drives
  • Boot
  • Storage
  • SATA
  • Lubuntu
  • Ubuntu
  • Jumper
Last response: in Storage
August 14, 2014 10:07:51 AM

Hi All!

Im trying to install a IDE HHD on my Dell Dim 4700 using an IDE to SATA/SATA to IDE adapter. I was able to deteted it on the "System Set-up" but it doesn't show in the boot sequence. I have the IDE HHD jumper as a "Master", is that correct? Or should the host SATA HHD be the master? I would like to have the SATA be the master but it has no jumper only the IDE has one. Also when I press the F12 to choose the device to boot it doesn't give me the choice to choose since I doesn't show it. I running Lubuntu 14.04 on SATA HHD and have Ubuntu 12.04 on the IDE HHD. Can you please help, Thanks Guys!

More about : installing ide hhd sata mobo boot sequence show

a c 395 G Storage
August 14, 2014 10:46:40 AM

Master isn't relevant for SATA; the IDE drive should be master.

It's entirely possible that the system can read the IDE HDD but not boot from it. Can you go into the BIOS and see if the drive is detected at all? If so, we go one way. If not, we try it in a different machine to see if it's the drive or the adapter that's bad.

m
0
l
August 14, 2014 8:14:01 PM

Thanks for your reply and help!

I don't think it's the HHD. I was able to unplug one of the cd-roms and use the IDE cable and I was able to boot from there. i think It must be the adapter that's bad. I bought on ebay so it's new. should I just get an IDE extension? what do you recommend?


WyomingKnott said:
Master isn't relevant for SATA; the IDE drive should be master.

It's entirely possible that the system can read the IDE HDD but not boot from it. Can you go into the BIOS and see if the drive is detected at all? If so, we go one way. If not, we try it in a different machine to see if it's the drive or the adapter that's bad.



m
0
l