Sign in with
Sign up | Sign in
Your question

Hard drive wont boot up after waking from sleep mode

Last response: in Components
Share
August 18, 2014 12:20:31 AM

When I open the lid my laptop should wake up from sleep mode. It seems like it's awake but the display is off and after pushing all the buttons it won't turn on. All I can do is to hold the power button turn the laptop off and then start it. All the icons are green (cpu, batery, wifi...) but HDD icon is off. pls help
August 18, 2014 1:29:38 AM

Did you try to change energy settings on windows?
m
0
l
August 18, 2014 2:53:33 PM

I didn't do anything with the energy settings. Everything is default. But this is happening only when I close the lid. When I put the ntb to sleep mode with the power button It will start normally. Action for closing the lid is to put the ntb to sleep mode.
m
0
l
Related resources
August 19, 2014 1:31:05 AM

Squeez123 said:
Action for closing the lid is to put the ntb to sleep mode.

This is a windows setting i assume,maybe look at that.
Tapping the power button doesn't work either,instead of holding it?

I sometimes have that my gpu doesn't recognize the signal from my somewhat older tv,also after sleep mode,,have to unplug and plug the hdmi cable again,somehow it works after that.A driver update didn't help,maybe with you it will,look for drivers on the site from your laptop manufacturer and look for your specific model.
m
0
l
August 19, 2014 3:14:04 AM

Vic 40 said:
Squeez123 said:
Action for closing the lid is to put the ntb to sleep mode.

This is a windows setting i assume,maybe look at that.
Tapping the power button doesn't work either,instead of holding it?

I sometimes have that my gpu doesn't recognize the signal from my somewhat older tv,also after sleep mode,,have to unplug and plug the hdmi cable again,somehow it works after that.A driver update didn't help,maybe with you it will,look for drivers on the site from your laptop manufacturer and look for your specific model.


Nope taping the power button doesn't work.
m
0
l
August 19, 2014 3:18:29 AM

No newer drivers? Or even a bios.
m
0
l
!