Sign in with
Sign up | Sign in
Your question
Solved

USB and Router Conflict?

Last response: in Wireless Networking
Share
August 22, 2014 8:36:08 AM

We recently switched over to Century Link for our internet (model C1000A) and I've been having trouble keeping connection to my desktop on my wireless USB adapter. The adapter is a belkin N600 DB, model F9L1101v2.

What's weird is, no other wireless device in our apartment is having any issue maintaining connection to the modem. Laptops, smart phones, xbox, all fine. But my desktop loses connection to the internet after about 10 minutes of just "light" browsing. I ran just the basic "windows troubleshooting" and it manages to resolve the issue, but with one "fixed" message, and another that says the connection has been "broken" and only has detected listed, and not fixed.

I've tried to describe what I'm experiencing as best as I can, but due to my limited knowledge about networks and wireless I'm not sure how else to word it. I appreciate any help this community can provide!

More about : usb router conflict

August 22, 2014 8:49:35 AM

Unfortunately, it is probably the USB adapter.

They have a lot of problems, and I can't say why.

I've been on these support sights for over 15 years, and it is a constant problem, compared to other wireless solutions.

I have friends, that never had a problem, but many that have.
m
0
l

Best solution

August 22, 2014 9:18:57 AM

You of course want to be sure you have the latest firmware from the manufacture. Belkin unfortunately is not the fastest at releasing fixes to things.

If you have the current driver then before you assume you have a defective card and replace it I would try putting the USB adapter on a USB extension cable and see if it makes any difference away from the machine. It is pretty common on desktop machines for all that metal to cause issue for the tiny antenna in a USB stick.
Share
August 24, 2014 8:48:37 AM

Thanks for the responses, I still have to try what I picked as the solution (I've been real busy with work) but I appreciate it nonetheless!
m
0
l
!