Solved

Issues with overclocking FX-8320/ Gigabyte 990fxa ud3 Rev 4.0

I have spent two weeks researching my issues and this site has turned into my preferred goto to ask questions. I'm trying to set the first post up for easy reading to others (people who may help or looking for similar answers). Therefor I separate information so it is not an abundance to read.

Current Pc
MoBo: Gigabyte 990fxa ud3 Rev 4.0
CPU: AMD FX-8320
CPU Cooler: Coolmaster 212evo
PSU: Thermaltake smart 750w 80+B
GPU: Sapphire r9 280 dual x
Memory: Kingston hyper 8gb x1 1600

Current bios
Power saving, c states, cool'n quiet, turbo core, etc. =DISSABLED
vcore:auto
Dvcore: +0.08750v
FSB: 203
Multi: 21.5
Bios has latest version


Problems
1) Having trouble changing voltage
2) Serious voltage drops under load
3) Can't get past 4.36ghz

DEFINING PROBLEM 1&2
First off. Not liking the new bios. It was so much easier to navigate and change values back in the day. I have available two settings. Vcore voltage and dynamic voltage. I have tried setting just the vcore and for some reason it always loads with the default value no matter what. Confirmed in bios after reboot, cpuz, and hwmonitor. I was able to get it to read 1.414 by adding the +0.1 in dynamic. Stock voltage ( 1.37xx) plus 0.1 should have given it nearly 1.5 which seems pretty high. But it only reads 1.414. When starting prime95 voltage drops extremely low. (can't remember exactly values because I'm at work) roughly to 1.332ish. I advised the cpu voltage line calibration to extreme. No difference. So I I have how I have to adjust the dvcore. Is there anyway to set the vcore and it sticks? Also, the voltage drop, what should I do?

DEFINING PROBLEM 3
Yes yes, I know, shouldn't touch the fsb. But I wanted to get as close as possible without failed cores in prime95. 4.40 w/ 22x multi fails cores. Now because I have the above problem I really can't push this to the limit. With the above settings. 15 minutes on prime95 test, I'm stable @ 4.36ghz at a max temp of 49 cpu 52ish socket. Case is off because I bought a case that doesn't fit this huge Volkswagen heatsink. I would like to get at least a full ghz With eease . I'm going to take a guess people may say my psu.
7 answers Last reply Best Answer
More about issues overclocking 8320 gigabyte 990fxa ud3 rev
  1. So, if I am interpreting this correctly, you can not set your Vcore to manual voltage settings?
  2. I will not be home for another couple hours. But, I want to say when pressing "+/-" one time it does go from auto to manual. I am not certain. Nor am I familiar with these ueif bios. I can tell you I scrolled through (possibly past the Manual) voltage and chose a estimated appropriate voltage (let's say 1.4v) under vcore, save, exit, restart, and confirmed that in the bios it shows that the setting under vcore still remains, although the actual voltage is not changed from stock. I figured once you scrolled off the "auto setting" it shows "manual" to let you know that your entering manual values.
  3. Best answer
    Confirm that you are using Manual-only voltage changes. (So don't mess with dynamic voltages.) Once you know that you do not have anything affected your voltages, you can then observe and judge your Vdroop, and compensate with any LLC settings you may have.
  4. I did everything the same as I did the other night and the settings actually changed!!!! Very excited. (as soon as I go into manual core dvcore becomes unavailable)

    These are some of the results from tests I did, Can you look them over and see if they need adjusted or left alone?

    LLC : Extreme
    vcore : 1.4v
    FSB : 200
    Multi : 21.5
    GHz : 4.30
    I ran small FFT , immediately temp rose to 70oC. I hurried up and canceled it. Apparently my voltage shot up through the roof.

    decided to leave everything the same and bring down my vcore all the way to 1.375
    Essentially the same thing happen.

    Being frustrated with it. I changed ONLY the LLC to medium (I have the following settings AUTO, NORMAL, MEDIUM, LOW, EXTREME)
    Ran small fft and had a few cores fail in a minute. But I did notice my voltage did not move.

    Made the following changes at a estimation
    LLC : Medium
    vcore : 1.428 (had 2 failed core on a try before this at 1.414)
    FSB : 200
    Multi : 22.5
    GHz : 4.50

    Ran smooth!!!! :D I was surprised. Voltage did drop to 1.404. Cpu maxed at 51oC / socket maxed at 54oC

    I'm quiet weary about going higher. It seems 1.44 is pretty high. What do you think about these runs, results, and values? Should I just call it done and burn in? Should I worry about the voltage drop? :/

    Either way
    THANK YOU FOR YOUR RESPONSES
    THANK YOU FOR BEING FAST
    THANK YOU FOR YOUR SUPPORT
    THANK YOU!!!!
    :D :D :D :D
  5. Voltage drop is only an issue if it's causing instability issues. As for voltage max, 1.55 is the absolute maximum, but 1.5 is something most people try not to surpass. Those who care more about the longevity of their computer aim more for not above 1.45.

    Getting to 4.5ghz, with only 51C on the core temperature, is a great result with the Hyper 212 EVO.
  6. Probably because I'm in a dehumidified basement. It's approximately 60oF. Your response was indeed very satisfying and exactly what I was looking for. I'm confident and should be burning in tonight. I appreciate your guy's help. It's been about 10 years since I OC'd. (AMD socket 764 I believe. Lol) if the MoBo and cpu exceed 3-4 years I will be happy. If there is any doubt this oc will cause a 100% chance of failure before then please tell me as for I can down clock and be satisfied with the life > performance. But then again there is no real info on lifespan out there. I would assume as long as temperatures are maintained it should. Thank you :)
  7. i have FX-8350 and according to AMD:" it has a default voltage 0.880v - 1.42v in "auto" mode. but mine is definitely undervolted. its set to 1.368v in Vcore but bios shows 1.344v. so i can not run 4 modules of RAMs @1333 or 1600.
    Auto VCore = 0.888 - 1.344 v
    1333 RAMs need 1.380 - 1.430 v
    1600 RAMs need 1.395 - 1.470 v (4x @1600 is possible ;) . it needs extra juice)
    My problem :
    Dynamic VCore is useless and problematic.
    as soon as i set a value to Dynamic VCroe( DVID ) then my pc doens't start. i must clear bios ( CMOS clear).
    it doesn't matter which value i set. 0.1 or 0.01 etc. i tried dozen numbers(values). No chance. it's supposed not to be changed !!!!! WHY ?!?!?!?!?! general bios failure from gigabyte? ( most likely)
    i tried both Bios versions; f1, f2, f3i and f3k. various LLC ... .

    1) can u confirm my VCore values too?
    2) what if u change your Dynamic VCore value ? (for example 0.06v). do u get problem after 3-2 restarts too and must CMOS clear?
    *** Check my thread pls ***
    thx
Ask a new question

Read More

Overclocking FX -8320 Mobo CPUs Gigabyte AMD Prime95 BIOS Voltage Motherboards