Solved

Grand Theft Auto Iv Crashes .

Hi Guys , I Have Problem With My Gta Iv Which Always Crashes After Running Fine 10-15 Min Then It Crashes And Displays Error Called "Out Of Video Memory" Its Really Frustrating The Errors Appears After I Have Installed ENB Which Is Working Fine But The Damn Error Keeps Coming After 10-15 Min I Am Just Blown Out Solving This And Also My Resource Usage Is =
362MB/1206MB , I Can't Find Solution So I Bother To Ask Here i Hope Someone Could Help
Please Don't Tell About Restriction In Command Line I Already Tried That But Didn't Work Tho .
As You Know Gta Iv Graphics Sucks Badly Thats Why I Installed Enb .

Watch Dogs Tested On 30-40 FPS Medium So You Can Understand My Specification .
8 answers Last reply Best Answer
More about grand theft auto crashes
  1. Ultron-Evolution said:

    Watch Dogs Tested On 30-40 FPS Medium So You Can Understand My Specification .


    not really, what your spec?
  2. Ultron-Evolution said:
    Hi Guys , I Have Problem With My Gta Iv Which Always Crashes After Running Fine 10-15 Min Then It Crashes And Displays Error Called "Out Of Video Memory" Its Really Frustrating The Errors Appears After I Have Installed ENB Which Is Working Fine But The Damn Error Keeps Coming After 10-15 Min I Am Just Blown Out Solving This And Also My Resource Usage Is =
    362MB/1206MB , I Can't Find Solution So I Bother To Ask Here i Hope Someone Could Help
    Please Don't Tell About Restriction In Command Line I Already Tried That But Didn't Work Tho .
    As You Know Gta Iv Graphics Sucks Badly Thats Why I Installed Enb .

    Watch Dogs Tested On 30-40 FPS Medium So You Can Understand My Specification .


    Try turning the graphics down to lowest possible and see if it still crashes.

    Also if the game still crashes click start and type "eventvwr" in the search box (assuming you have windows 7) and goto the windows logs and then select the application option. Look for any red !'s that will be related to GTA iv...or actually upload your application log here and let me view it.
  3. Kademlia said:
    Ultron-Evolution said:
    Hi Guys , I Have Problem With My Gta Iv Which Always Crashes After Running Fine 10-15 Min Then It Crashes And Displays Error Called "Out Of Video Memory" Its Really Frustrating The Errors Appears After I Have Installed ENB Which Is Working Fine But The Damn Error Keeps Coming After 10-15 Min I Am Just Blown Out Solving This And Also My Resource Usage Is =
    362MB/1206MB , I Can't Find Solution So I Bother To Ask Here i Hope Someone Could Help
    Please Don't Tell About Restriction In Command Line I Already Tried That But Didn't Work Tho .
    As You Know Gta Iv Graphics Sucks Badly Thats Why I Installed Enb .

    Watch Dogs Tested On 30-40 FPS Medium So You Can Understand My Specification .


    Try turning the graphics down to lowest possible and see if it still crashes.

    Also if the game still crashes click start and type "eventvwr" in the search box (assuming you have windows 7) and goto the windows logs and then select the application option. Look for any red !'s that will be related to GTA iv...or actually upload your application log here and let me view it.


    In Event Viewer I Could Only See 1 Error :

    General Tab :
    Log Name: Application
    Source: Application Hang
    Date: 11/14/2014 8:22:19 PM
    Event ID: 1002
    Task Category: (101)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Intel
    Description:
    The program GTAIV.exe version 1.0.7.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
    Process ID: 1ed4
    Start Time: 01d0001e6af040bf
    Termination Time: 103
    Application Path: D:\Windows Game's\Grand Theft Auto IV\GTAIV.exe
    Report Id: 00d780b1-6c12-11e4-b907-c01885e09495

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-11-14T15:22:19.000000000Z" />
    <EventRecordID>5127</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Intel</Computer>
    <Security />
    </System>
    <EventData>
    <Data>GTAIV.exe</Data>
    <Data>1.0.7.0</Data>
    <Data>1ed4</Data>
    <Data>01d0001e6af040bf</Data>
    <Data>103</Data>
    <Data>D:\Windows Game's\Grand Theft Auto IV\GTAIV.exe</Data>
    <Data>00d780b1-6c12-11e4-b907-c01885e09495</Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
    </EventData>
    </Event>
  4. Best answer
    Has it ever ran fine? Is this a new install or have you been playing the game for a while and it just started doing this?

    1st: Try running the game as administrator by right clicking on the shortcut and selecting "run as administrator."


    2nd: If the 1st didnt work then goto My documents and look for the folder. It is located in a folder named "Rockstar games" or "Rockstar" and then from there they should have the name of the game inside of there. Remove that folder and try running the game again (again I am assuming that this is a new install and you do not have any game saves).

    3rd: If 2nd doesn't work then Uninstall the game by using the "programs and features" option in control panel. Then remove the folder "Grand Theft Auto IV" in "D:\Windows Game's" and also going to my documents and removing the game folder in there once again. After doing this re install the game by opening the setup as administrator. Right click the setup.exe file or what ever the name of the setup file is called and selecting the option "Run as administrator."

    After the install try running the game again and post results please.
  5. Kademlia said:
    Has it ever ran fine? Is this a new install or have you been playing the game for a while and it just started doing this?

    1st: Try running the game as administrator by right clicking on the shortcut and selecting "run as administrator."


    2nd: If the 1st didnt work then goto My documents and look for the folder. It is located in a folder named "Rockstar games" or "Rockstar" and then from there they should have the name of the game inside of there. Remove that folder and try running the game again (again I am assuming that this is a new install and you do not have any game saves).

    3rd: If 2nd doesn't work then Uninstall the game by using the "programs and features" option in control panel. Then remove the folder "Grand Theft Auto IV" in "D:\Windows Game's" and also going to my documents and removing the game folder in there once again. After doing this re install the game by opening the setup as administrator. Right click the setup.exe file or what ever the name of the setup file is called and selecting the option "Run as administrator."

    After the install try running the game again and post results please.


    Well As I Said It Just Ran Fine Before Installing Enb, After I Installed Enb The Error Keep Coming After 10-15 Minute In Game , I Reinstalled Game Its Working Fine But I Want To Install Enb :( I Don't Want Sucky Graphics :(
  6. Ultron-Evolution said:
    Kademlia said:
    Has it ever ran fine? Is this a new install or have you been playing the game for a while and it just started doing this?

    1st: Try running the game as administrator by right clicking on the shortcut and selecting "run as administrator."


    2nd: If the 1st didnt work then goto My documents and look for the folder. It is located in a folder named "Rockstar games" or "Rockstar" and then from there they should have the name of the game inside of there. Remove that folder and try running the game again (again I am assuming that this is a new install and you do not have any game saves).

    3rd: If 2nd doesn't work then Uninstall the game by using the "programs and features" option in control panel. Then remove the folder "Grand Theft Auto IV" in "D:\Windows Game's" and also going to my documents and removing the game folder in there once again. After doing this re install the game by opening the setup as administrator. Right click the setup.exe file or what ever the name of the setup file is called and selecting the option "Run as administrator."

    After the install try running the game again and post results please.


    Well As I Said It Just Ran Fine Before Installing Enb, After I Installed Enb The Error Keep Coming After 10-15 Minute In Game , I Reinstalled Game Its Working Fine But I Want To Install Enb :( I Don't Want Sucky Graphics :(


    lol I always like performance and gameplay over graphics.

    So i am not familiar with EnB but after you install it how do you activate it to a game? or is the mod put in the game folder somewhere?
  7. Kademlia said:
    Ultron-Evolution said:
    Kademlia said:
    Has it ever ran fine? Is this a new install or have you been playing the game for a while and it just started doing this?

    1st: Try running the game as administrator by right clicking on the shortcut and selecting "run as administrator."


    2nd: If the 1st didnt work then goto My documents and look for the folder. It is located in a folder named "Rockstar games" or "Rockstar" and then from there they should have the name of the game inside of there. Remove that folder and try running the game again (again I am assuming that this is a new install and you do not have any game saves).

    3rd: If 2nd doesn't work then Uninstall the game by using the "programs and features" option in control panel. Then remove the folder "Grand Theft Auto IV" in "D:\Windows Game's" and also going to my documents and removing the game folder in there once again. After doing this re install the game by opening the setup as administrator. Right click the setup.exe file or what ever the name of the setup file is called and selecting the option "Run as administrator."

    After the install try running the game again and post results please.


    Well As I Said It Just Ran Fine Before Installing Enb, After I Installed Enb The Error Keep Coming After 10-15 Minute In Game , I Reinstalled Game Its Working Fine But I Want To Install Enb :( I Don't Want Sucky Graphics :(


    lol I always like performance and gameplay over graphics.

    So i am not familiar with EnB but after you install it how do you activate it to a game? or is the mod put in the game folder somewhere?


    It Always Crashes Before I Activate It -__-
  8. Have you tried install EnB the same way i described the game? run as administrator.
Ask a new question

Read More

Crashes