Solved

can't synchronize with internet time server

I recently replaced the CMOS battery in my laptop; when I restarted the system and Windows Vista loaded, the clock was set to the default of 1/1/07. I've tried manually syncing, as well as restarting and Google, to no avail. Any help/suggestions are appreciated.

Note: I am connected to the internet and can successfully ping only time.nist.gov
2 answers Last reply Best Answer
More about synchronize internet time server
  1. NSA is watching you!

    On a more serious note (is that possible?) maybe the CMOS battery is not snug in place.
  2. Best answer
    Fortunately, I fixed the problem before I had to disassemble my laptop (again). For the sake of future frustrated Googlers with the same problem, here's what *I think* I did to solve it.

    First, I manually adjusted the system date and time to bring it to today, and within a few minutes of the actual time. Then, I installed all pending system updates and let the computer shut down. When it restarted, I tried to sync the time again, and it worked.
    I think the main cause of it was the incorrect time/date. When I tried to load web pages, I couldn't connect because my system had the wrong info (security feature of some sort I guess). I think this also prevented me from connecting to a time server, but when my system restarted with the right date, it could access the internet again. Of course, I could be completely wrong.
Ask a new question

Read More

Internet Windows Vista Systems Servers