New Built PC keeps RESTARTING after new windows install from USB


Basically I installed Windows 8.1 Pro from a USB that was made with MediaCreationTool.exe The computer worked and everything was fine. After I installed windows to the SSD, the computer keeps restarting infinitely without showing anything on the screen. My motherboard is gigabyte gaming 7 and cpu is 4690k. I tried unpluging the SSD sata, HDD sata, and even odd sata with no changes. I am wondering what could be the problem as everything was working fine until the installation said that my pc would restart multiple times. Here is the pc part list:

Please help me as this is my first time with pc building and fresh windows installation.

Also sorry if I posted in the wrong section as I am kinda new here.

Thank You!
17 answers Last reply
More about built restarting windows install usb
  1. Did you have a different OS before you installed windows 8.1?
  2. This is a brand new PC, meaning there was nothing on the hard drives as I received them from NewEgg. Here is a thing I tried now: I switched the SB on the motherboard from Dual BIOS to Single BIOS and the computer no longer restarts, however there is no video nor are the mouse and keyboard working via USB. All the fans seems to be working fine and the lights on the 280x GPU are also on. I tried clearing CMOS but still nothing.
  3. Is the BIOS up-to-date?
  4. Well I have no way to check that as there is no video coming into the monitor, although my motherboard is rev. 1.0 so there might be a newer version available but even if there is, how would I update the bios as there is no video on the monitor?
  5. Is a graphics card connected? If it is unplugged it and use on board?
  6. Yes, the GPU is connected and the lights are on. The fans are also working. I have tried connected either the GPU to the monitor, motherboard to the monitor, or both. Still no signal. And yes I did change the channels on the monitor from HDMI1, 2, to VGA.
  7. I would try installing Linix like Ubuntu and see if the problem purists, if it does then it most likely hardware if it does not then its something to do with the BIOS or software.
  8. Well as there is no video signal I guess the problem is a hardware one, which might have to do with the motherboard itself ...
  9. That was what I was just about to say, It sounds like it the motherboard. I would return it. I hope I helped :)
  10. Thanks for your time! I have started a threat in the Gigabyte motherboard section here if anyone is interested:
  11. If I helped please up my comment :)
  12. Zack Fowler said:
    If I helped please up my comment :)

    Are you here just to score points?


    did you reset the bios to optimal default values?
    Did you set the sata controller to AHCI? This in the bios as well.
  13. Vic 40 said:
    Zack Fowler said:
    If I helped please up my comment :)

    Are you here to score points?


    dif you reset the bios to optimal default values?
    Did you set the sata controller to AHCI? This in the bios as well.

    Nope, I like to know if I helped or not :)
  14. @ Vic 40

    Yes, I did press the reset CMOS button and even jumped the two metal sticks with a screwdriver where it says in the manual that it will reset CMOS. My problem is that there is no video signal, meaning that neither the video card nor the mobo are emitting any signal. There is no POST either. The strange thing is that prior to the install everything worked but now it seems that somehow the mobo might have gotten damaged as I even removed the GPU and still nothing... The computer runs, fans spin, lights are on, but no video, no POST, nothing on the screen at all. Just a black screen...
  15. Well, guess what. I have plugged the cable in the power supply from cpu1 to cpu2 and everything works! Lol, and I even considered RMA'ing the mobo. Looks like the pins the the EVGA power supply CPU1 got damaged. Might have to RMA the power supply instead...
  16. Maybe try to get your money back and opt for the G2 version from Evga,is much better.
  17. I wouldn't say that the mobo is damaged just yet. It sounds like one of the CMOS configurations is not agreeing with the system, since you said it posts without the restart on single BIOS mode, but still no signal, would suggest that your GPU is to blame. Do you have an onboard VGA? If so, remove the Graphics card, clear your CMOS again and see if you can boot the system with VGA display, then get the motherboard BIOS updated before anything else.
Ask a new question

Read More

Windows SATA USB Windows 8