Closed

Regedit won't open, or do anything at all, no errors

I downloaded some malware/adware recently and what it does is that every time i boot up, it opens chrome and directs it to bizigames.org. I looked up how to remove it and i found a video here that seems to solve the issue for most people: https://www.youtube.com/watch?v=0bwjN3wh9fU

The problem here is, that I can't actually open regedit or regedt32. I click on it, run it as administrator, and nothing happens. No mouse loading, nothing. I scanned with avast, and removed a few malware/adware stuff that it said, restarted, and nothing happened, still opened up bizigames and still couldn't open registry. I did the sfc/scannow and it said everything looked fine. I logged onto a seperate adminstrator account and tried to access regedit from there as well, but same thing, no reaction at all. Tried third party to access regedit such as regeditx, but it says that the regedit window cannot be found. I have absolutely no idea what to do, and it really is pissing me off. msconfig, and other stuff like that work fine, but i just can't open regedit no matter what i do. I do have regedit in the windows folder, but it still wont' work if i try to launch it from there. Also tried to start it from run, but that didn't work either.

Any suggestions or help is appreciated, thank you!
2 answers Last reply
More about regedit open errors
  1. Read the guide HERE, which is the best source for removal of malware step by step.
  2. nevermind, I found the solution: Run CMD as an administrator, and type this:

    reg delete "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\regedit.exe"

    than type yes and enter. Than go to start menu, type regedit, click on it, and it will run!
Ask a new question

Read More

Security Malware Regedit