catalyst control center's 3D settings wont apply

so i wanted to apply some settings using CCC on some games like mlaa and such, however, when i press apply and it is supposed to be applied, nothing happens to the game i am trying, like no change at all in visuals or performance, i was told to make profiles for my games before i add any settings which i did, nothing happened.
before i was on 14.1 (or was it 14.2?) anyway the added settings were working. only when i tried 14.12 and 15.4 this happened.
i appreciate any help
radeon hd 8670m
i5 3230m, 2.6-3.2 ghz
6 ram
win 8.1
PS some one told me to use a program called "radeon pro", it didn't work
6 answers Last reply
More about catalyst control center settings wont apply
  1. What settings are you trying to use and on what games? Many settings have very little effect on image quality and without knowing what you are looking for, you might not be able to see the difference. Some other settings simply won't work in all games, or even most games.
  2. ive tried many games, league of legends, black ops 2, black ops 1, battlefield 3, ac rogue, gta v. i haven't tried ac rogue or gta v before, but the other games were working properly with ccc on old drivers
    none of them worked, i tried forcing 8msaa since my laptop cant handle 8msaa and will have low fps to be sure, and yeah nothing happened.
  3. Considering that 8xMSAA is hardly any different in IQ than 4xMSAA, you might not notice a difference, and forcing AA on DX11 games rarely works, it is not surprising.
  4. but dude, even if 8msaa had hardly any difference than 4 msaa, it should have atleast added some load on my gpu, and i said on old drivers i used to change the settings on the same games and it worked properly
  5. When you say old drivers, are you talking about a couple months ago or years ago? If the same games you forced settings on before can't be now, then go back to older drivers or live with it. If it is based on years past, things are different now.

    I already noted that DX11 rarely allows you to force AA from your drivers, with their rendering methods, it has to come from within the game. Not all DX9 games allowed you to force AA either.

    So the question is, do you have games which you used to be able to force, a specific game you tested before, that can't now, or are we talk in general based off your memory of the past?
  6. i already said i had played black ops, black ops 2, and league of legends in the old drivers and they used to work properly with CCC, i cant revert to these old drivers because i am using windows 8.1, which is incompatible with these drivers
Ask a new question

Read More

Games Catalyst