Sign in with
Sign up | Sign in
Your question

PC does´t start in wet/rain weather -- weird!

Last response: in Components
Share
a b ) Power supply
January 27, 2011 9:45:49 AM

The machine doesn´t start in rainy or wet weather.

My build is the following:

MOBO ASUS P6T
CPU I7 920
GPU Sapphire ATI Radeon
Patriot Viper XMP 12GB 1600 MHz (@1333Mhz)
HD WD 1TB Sata II
DVD Pionner Dual Layer
PS Corsair 850W
ASUS Vento TA-M11
AOC 42\" H428Pw + LG W2353V 23
Windows 7 64 bits

The machine is connected to a UPS of 1200VA. When trying to start the machine, the case fans leds blinks, but the machine does´t start.

When the weather is dry, it doesn´t happens.

Any help?

Thank you!



a c 84 ) Power supply
January 27, 2011 10:54:50 AM

Only thing that comes to my mind is a bad ground. From what I remember when I studied this stuff however is that water improves the ground, not disrupts it. Your best bet might be to call an electrician and have him check your wiring.
m
0
l
a b ) Power supply
January 28, 2011 8:14:00 AM

Dude - sounds like a huge electrical failure lol. Never even heard of something like this happening? I completely agree with the above about calling an electrician.
m
0
l
Related resources
a c 104 ) Power supply
January 28, 2011 8:21:20 AM

Take your P.c. back inside the house.......



+1 to 4745454b's recommendation though, if you rule out any P.c failure, have your house electrics assessed,
Moto
m
0
l
a c 84 ) Power supply
January 28, 2011 9:19:58 AM

This post reminds me of two of the oddest stories I've ever heard. The first is the weirdest tech support call I've heard. Lady called the help line to complain that her computer rebooted EVERY time her toilet flushed. It took the tech a long time before he figured out that she lived out in the middle of nowhere, and used a well for water. When her pump would turn on to pump the water, it would cause a brownout which would trip the computers PSU.

The one that more relates to this post is the lady who complained that she couldn't get a phone call until her dog peed. I don't remember all the specifics to this story, but it had something to do with her dogs chain being attached to the ground rod for her house. Her rod wasn't making proper contact because of the dog and it was electrocuting the poor thing until he peed near the rod. Once he did that it would improve the ground, and the phone would finally ring.

I'm not sure I would have solved either problem.
m
0
l
a b ) Power supply
January 28, 2011 9:25:54 AM

My god.. they are the two most insane tech support stories I've ever heard! lol. Amazing.

I think if someone told me their computer rebooted each time they flushed I would have thought their either taking the piss (no pun intended) or just mad.

I did once have a customer where I used to work that rang us because her internet was down. We went over, PLUGGED IN the modem and obviously everything was working okay.. The next day she rings back and says it's done it again. We ask her to check it's plugged in and she says it is, so we go out and no.. the modem was once again unplugged. This happend for 4 days on the trot, each time costing her £40 ($60?). When I asked why she kept unplugging it she told me she likes to vacuum the house once a day, everyday, and that's the only plug for that room.

I couldn't believe it.. though not as mad as the two you've heard of 4745454b..
m
0
l
a c 84 ) Power supply
January 28, 2011 9:39:57 AM

LOL, that has to be the best use of that phrase I've ever heard.

It does boggle the mind a bit. If she's doing it, why is she paying someone to come back over and plug it back in? Just do it yourself. We know she can reach the plug if she plugs the vacuum in.
m
0
l
a b ) Power supply
January 28, 2011 6:07:10 PM

She just said that she forgot to plug it back in each time and she didn't know what that plug did as the computer still turns on without it in lol.
m
0
l
a b ) Power supply
January 29, 2011 12:07:46 AM

Thank you for your reply to my post 4745454b!

The electrician come today and changed the wiring to new ones, however the PC did not start, and the weather was dry, so the problem is not related to wiring nor the weather.

Now we are back to zero! unfortunately I tend to believe that the problem is in the PC itself, but I have no idea what it can be.

Any suggestion?

Thanks!




m
0
l
a c 84 ) Power supply
January 29, 2011 12:14:30 AM

I'm going to go out on a limb here and claim starting problems are usually because of a power issue. (he he) Remove the UPS just to eliminate one possible issue. Next, with a different PSU or test yours in a different computer.
m
0
l
a b ) Power supply
January 29, 2011 8:19:39 AM

I agree about the UPS. Check the computer without that installed. Then test your PSU. If you're still having issues it migth be worth stripping the computer down and re-building - as stupid as it sounds it can often make a difference to how a computer functions.
m
0
l
a b ) Power supply
January 29, 2011 8:25:26 AM

I had tried to start it without the UPS, and it didn´t start. I am now on another computer (an old Dell) connected through the same UPS and all is working just fine.

m
0
l
a c 84 ) Power supply
January 29, 2011 9:02:05 AM

Then follow my suggestion about the PSU. Yours might be dying. See if you and a friend can trade PSUs for a day/week. If its still not fixed, its most likely your motherboard.
m
0
l
January 30, 2011 2:07:56 AM

In my honest opinion, it would be in your best interest to invest in a new PSU. It sounds like an almost-definite PSU failure on your part. I suggest the Corsair AX850 Professional Series Gold power supply. FULLY modular power supply, AND reaches 90% efficiency at 50% load....

http://bit.ly/gSqcId
m
0
l
a b ) Power supply
January 30, 2011 9:18:11 AM

Checking the PSU should be the next though you do. If a new PSU has the same issues then it's probably your motherboard.
m
0
l
a b ) Power supply
January 30, 2011 7:27:26 PM

@ dadiggle -- I haven´t overclocked it, actually I downclocked the RAM from 1600 to 1333MHz.

@ all -- thank you for your suggestions and advices! I will bring the PC to a technician tomorrow, so we can test the PSU n mobo.
m
0
l
a b ) Power supply
January 31, 2011 10:31:18 PM

As many of you respond my inquire I thought it´d a good idea to post the solution I come with.

The technician placed another PSU and the PC boot. So, the problem was, as all of you pointed out, the PSU.

Later, at home, I remembered a video from Corsair I saw that shows how to test their PSU, which is very easy and simple. Have a look at it HERE.

Thank you again for your support!
m
0
l
!