A2 MAXIMUS VII HERO motherboard error

I unplugged all my drives and all my usb plugins and the A2 error is still coming up. (i.e. my BIOS won't even boot) it randomly started working properly after unplugging everything except my keyboard and mouse with all my drives still plugged in. I recently installed a Samsun 1TB SSD and it corrupted my data so I wiped it and reloaded everything. I was just upgrading my comp and then this A2 error started. I tried just running a single monitor and that was the only time it worked. I feel like it has something to do with not getting enough power I have two 8GB Ripjaws RAM that I installed when the error first occurred, but I took the RAM out immediately and it kept happening. It also has 2 4gb versions of the same RAM installed. Its running an i5 4790k overclocked to 4.6ghz using watercooling.
2 answers Last reply
More about maximus vii hero motherboard error
  1. Also when the A2 error occurs a small yellow light fashes on the motherboard directly above the mounted SATA ports on the board.
  2. Do you have latest BIOS?
Ask a new question

Read More

Motherboards