Solved

PC won't boot up from ANYTHING?

hello

I'm trying to fix up my grandparents old custom built socket AM3 machine that they gave to me, but I can't...

I've already formatted and defragmented the custom built's hard drive in my main PC, then I took it out of my main PC and put it back in the custom built, when the computer goes through the POST tests, the next screen is just a blinking cursor, that's it, I set the boot order to the DVD drive and I tried a Windows PE DVD with no scratches, a Windows 8.1 USB drive and a Windows 7 installation disk, the computer still had a blinking cursor even though both of the USB and DVD worked perfectly in my other PC

I have to reset the computer 8 times to get it to work, and when it finally starts working, I can boot up from the DVD or USB, but then it just freezes at a black screen, nothing at all, no "Windows is loading files..."

I'm suspecting that this might be a hard drive issue even though it's recognized in the BIOS. can someone help? I really don't want to throw out this PC since its upgradeable to a 6 core AMD phenom II and 8 GB of RAM.
7 answers Last reply Best Answer
More about boot
  1. Remove any GPU and boot from onboard video.

    Step1: Can you get into BIOS?
    Step2: Remove everything, HDD, RAM, all expansion cards, try to boot into BIOS.
  2. I can boot into the BIOS fine with the hard drive, but I'll try without it soon. I have no expansion cards either.
  3. I unplugged both the DVD drive and HDD, the computer then told me to insert a bootable media and press any key to continue, I reset the computer to see if the same screen would show up. AND THEN THE CURSOR APPEARED AGAIN. So I shut off the computer, plugged in the DVD and HDD drive, and the flashing cursor appeared again... I don't get it! The DVD drive reads and writes CD's in my custom built just fine, and the hard drive is also fine because when I selected it in the boot menu of my custom built, it said "no
    OS found." That means my custom built successfully read off of it. I'm really stumped here...
  4. I've reset the CMOS, booted with one stick of RAM, held down the power button for 30 seconds. And it still won't work... I got it to boot up once, it then said "Press any key to boot off of DVD or CD" I hit a random key, then a black screen appeared and that was it, no "windows is loading files", or a flashing DVD drive light.
  5. Best answer
    See drives under BIOS (basic hardware recognition)? If no, then something wrong with SATA ports.
    Attempt update Mobo's BIOS.
    Attempt to Boot from a bootable Flash.
  6. The hard drive is recognized in the BIOS, and the BIOS already has the latest updates, but I can't boot from a bootable flash drive.
  7. THANK YOU! It turns out that all I had to do was swap the SATA cables around, and it started working!
Ask a new question

Read More

Computers Boot