Solved

i5 3570k Strange Readings (only one core and no caches excpet for L2)

Hi, I have been having strange readings with CPU-Z and Hwinfo64 in my system. And please forgive me for any error (english is not my mother tongue)

My PC Specs:
i5 3570k @ 4.4 Ghz 1.26 V
CPU Cooler: Hyper 212 EVO with MX-4
PSU: Sentey GSP650-SM
GPU: MSI Gaming GTX 970 @ 1400/1950
RAM: 16 GB DDR@1600 (not OC)
HDD: Samsung 840 Pro (128 Gb) and WD 2TB Caviar Black

Recently I was having problems with my PC, it doesn't boot at first time. So after testing everything in my pc (even borrow a PSU to test) I had to reload the latest BIOS and everything worked ok again. A few weeks ago, I saw that Hwinfo stopped reporting Bus Clock alongside 3 core readings. Checked in CPU-Z and also it stopped seeing the cpu caches. Though it is strange, it is not driving me nuts because I didn't noticed any change in speed in my computer and I don't know why or how but Rivatuner with Afterburner is showing me core loads while gaming.

Link with screenshot:

http://i.imgur.com/BmA9hSB.jpg
2 answers Last reply Best Answer
More about 3570k strange readings core caches excpet
  1. I have been doing some tests with no luck. Reloading the BIOS again, reinstalling Intel ME drivers and chipset drivers and uninstalling CPU driver from windows 7 device admin. Nothing of that worked and now I have discovered that benchmark programs don't run well. Prime95 starts 16 threads and IBT runs endlessly wihtout showing a single thing in the report. Cinebench runs ok though.

    Please could anyone help me to solve this.

    Thanks in advance
  2. Best answer
    Well, finally I have found the problem. I have Comodo Firewall installed and the option Enhanced Protection Mode in its HIPS module was cauisng this behaviour. I hope this can help others! Thread can be closed. Best answer is mine :p
Ask a new question

Read More

Core CPUs Intel i5