Solved

Fan speed run at max while CPU is cool

I just bought an i7 -4790k along with gigabyte z97x SLI, using corsair H105 as the cpu cooler
After I clean install window 10, and install all the app from Gigabyte

I find out my cpu fans are running at top speed and actually I feel cold about it.

The gigabyte app telling me that my CPU is 118 Degree C. which doesnt make any sense,
I tried to update the Bios to newest one, no luck

PS : Even in bios classic setting, there is 1 page that tells 4 of my cpu are around 22 ~ 30
but then there is a page still saying that my cpu is 118 Degree C.

I really want to fix the problem, I know my cpu cannot be overheated

Since I dont know how to post picture, i will just type out the result
CPUID : HWMonitor
Temperature Core 0 , 23 , core 1, 21, core 3 20 , core 4 22 package 23
Gigabyte System information Viewer
System Temp 26 C, CPU temp 118 C , CPU Fan 2586
15 answers Last reply Best Answer
More about fan speed run max cpu cool
  1. Did you mess up the thermal paste during installation/is the cooler installed properly and tightly fitted to the cpu?

    What fan connectors did you use for the cooled pump and the fans?

    Try running HWmonitor and coretemp for alternate temp readings and report here pls.
  2. I posted it already at the end. CPUID read the temperature right , but my mother board didnt ..
    I even put my finger at the back of the motherboard , not even warm
  3. dropwater said:
    I posted it already at the end. CPUID read the temperature right , but my mother board didnt ..
    I even put my finger at the back of the motherboard , not even warm


    H105 Fan headers...where is stuff connected?
  4. Sorry , I just posted back the picture on my first post, both fans are connected to CPU_FAN , Pump to the cpu opt
  5. Sounds like you didn't apply the thermal paste correctly or there is no thermal paste at all.
  6. if that in case, how come the other osftware show up 30 Degree C on core 0 1 2 3..
  7. The CPU cooler is likely hooked up properly however the mobo isn't reading the fans right.

    Seeing as you have PWM fans you need to tell them not to spin up to 100% for one. Also the mobo sensors can be super whacky sometimes. A software update and sometimes a bios update can help this.

    I used to get all sorts of wonderful warnings off mine like CPU 0 degrees or mobo 120 degrees etc. Did some updates and it was a thing of the past.
  8. That gigabyte app is probably broken. Because, IIRC, Intel CPUs throttle at 90-100c, and I would think shut down entirely at 118c. So ignore everyone talking about thermal paste, because an idling CPU, even with no paste, would not get that hot. Did you get the bios updated? Try clearing CMOS?
  9. I updated to the newest Bios , no luck, I tried to use the software by gigabyte and click quiet for the fans , still 2600 RPM, may be the last try is CMOS, but i dont think it will work either. since the fan speed was at max since I turn it on
  10. Well your fans have to be connected to PWM headers...otherwise you obviously can't regulate them
  11. I just reset CMOS , no use at all , somehow my mother think my cpu is 118 Degree , then it just try to max my fans to cool it down , in fact , it is always 118 and no changing
  12. I Notice that in the CPUID HWMonitor , at the temperatures tab there is 4 cases
    TZ00 28 C
    TZ01 30C
    TMPIN0 26C
    TMPIN2 118 C << here is the problem
  13. dropwater said:
    I Notice that in the CPUID HWMonitor , at the temperatures tab there is 4 cases
    TZ00 28 C
    TZ01 30C
    TMPIN0 26C
    TMPIN2 118 C << here is the problem


    What is the CPU temperature in BIOS?
  14. unreal9400 said:
    dropwater said:
    I Notice that in the CPUID HWMonitor , at the temperatures tab there is 4 cases
    TZ00 28 C
    TZ01 30C
    TMPIN0 26C
    TMPIN2 118 C << here is the problem


    What is the CPU temperature in BIOS?


    So in bios ,in the pc health it says my cpu is 118 , but then in the other tab ( sorry i forgot the name, something like m.i.t managnment ) it says my cpu load for 4 different cores is around 25 ~ 30 at 4.4GHz
  15. Best answer
    dropwater said:
    unreal9400 said:
    dropwater said:
    I Notice that in the CPUID HWMonitor , at the temperatures tab there is 4 cases
    TZ00 28 C
    TZ01 30C
    TMPIN0 26C
    TMPIN2 118 C << here is the problem


    What is the CPU temperature in BIOS?


    So in bios ,in the pc health it says my cpu is 118 , but then in the other tab ( sorry i forgot the name, something like m.i.t managnment ) it says my cpu load for 4 different cores is around 25 ~ 30 at 4.4GHz


    I'm surprised that the CPU is still alive at that temperature.
    Could be a faulty motherboard sensor or your water cooler is not doing its job properly.
    Try getting a Air CPU cooler that uses regular fan instead and see if the issue still persist.
Ask a new question

Read More

CPUs Gigabyte Fan Speed