Solved

PC won't post after overclock.

Hello wonderful people,
I just tried to overclock my cpu for the first time. Read up a bit on overclocking on these forums. I first changed my FSB in BIOS from 333 to 350. I saved, restarted, and it booted fine. I did 5 Prime55 tests and all passed. I restarted and raised the FSB to 370, saved, restarted. Now, the pc will power up (fans will spin, lights come on etc...) for about 10 seconds, but will not post, then powers off for about 5 seconds, powers back on for 10, the pattern repeats. I have a black screen and cannot get into BIOS.
I tried manually resetting the cmos by removing the battery, waiting 5 minutes, and reinstalling. The same powerup/off loop occurs. I am not getting a single beep or beep code and no front led codes (the power led stays solid for the 10 seconds the pc powers up). I didn't change any settings in BIOS other than the FSB before the shutdown loop and find it strange that a cmos reset won't allow me to at least access the BIOS.
Here are my specs...
Intel Core 2 Quad Q8300
Intel DP43BF mobo
Windows 7 Home 64 bit
Thank you all very much for taking the time to read my post, any help would be greatly appreciated!!
5 answers Last reply Best Answer
More about post overclock
  1. 5 minutes isn't always enough to clear a cmos. you can try this.

    1) completely unplug the power cord from the psu.
    2) remove the battery from the mobo.
    3) continually tap the power button for a minute to ensure all power is drained from the board.
    4) replace everything and try again.
  2. Thank you for your reply, N3rdR4ge!
    I tried what you described, completely unplugged the power cord, took out the cmos battery, I then pressed the power button repeatedly for a minute. I then left for about 15 minutes, came back and pressed the power button repeatedly for another minute. Waited another 15 and did it again. I replaced the battery and booted up, still no dice. Same black screen/powerup/shutdown loop.
  3. Best answer
    in my experience power cycling is usually a motherboard issue.

    1) make sure your cpu cooler is attached properly and your cpu fan is connected and spinning.
    2) make sure your ram is firmly seated. you can also try variations of different slots and sticks.
    3) check that all other connectors to the board and pcie cards are firmly attached.
    4) remove every peripheral device except keyboard, mouse and video out.

    if that doesnt work, i'd try a different power supply, then motherboard replacement.
  4. Again, thank you for replying so quickly N3rdRage. It makes me laugh because I have had so many issues with this mobo, I have had to go through all of your above solutions at one point or another to fix a problem.
    I think I'm going to try...
    5) Take mobo to a field and carefully seperate into 43 pieces with a bat, Office Space style. lol
    I just replaced the cmos battery after being out all night, still getting the loop. My guess is is it's a mobo issue, as no hardware or software had changed and it ran fine before trying to overclock the cpu. It is time to upgrade anyway, my cpu/ram/mobo was bottle necking my new graphics card. Have a great weekend, I'm looking forward to researching new hardware :)
  5. i too have had countless motherboard issues. mine causes my machine to power loop occasionally too. sometimes i have to click the power button like i recommended (no cmos though) to get it running again. number 5 sounds pretty good haha. good luck with the upgrade.
Ask a new question

Read More

Overclocking BIOS CPUs Systems