Ethernet connection Issues : Realtek PCIe GBE family problem

Hey guys, I'm having some issues with my internet connection and I was hoping someone on here would be kind enough to help me out :). Basically my internet was working fine up until yesterday when it cut out ONLY ON MY DESKTOP. I repeat the internet works completely fine on all other devices (mac, android phone, xbox, windows laptop). However, on my desktop PC I get Unidentified Network no internet access. I honestly have no idea why. I've tried various other solutions from threads where other people had similar issues.

Things I've tried:
-reboot desktop
-reboot router
-disable ipv6
-set a static ip using ipv4
-removed all antivirus software and suspended windows defender
-turned off allow the computer to turn off this device to save power
-updated drivers
-tried 2 different usb ethernet cards
-tried different ethernet cables
-connected directly to modem/router
-unistalled network adaptors and rebooted
-did all of the above in safe mode
-contacted my ISP(comcast) and made sure my router was on all default settings and functioning properly

Additional info:
I'm not the best at networking issues, but I've done what I can to identify possible sources of the issue. I noticed that when I run ipconfig my ipv4 address is 169.254.xx.xx which I believe means I have a DNS issue.

Relavent IPConfig text:
Ethernet adapter Ethernet:
Connection-specific DNS Suffix :
Description: Realtek PCIe GBE Family Controller
Physical address: 74-D0-2B-31-C2-35
DHCP Enabled: Yes
Autoconfiguration Enabled: Yes
Link-local IPv6 Address: fe80::8c70:62c2:7a1d:3f1a%12(preferred
)
Auto configuration IPv4 Address: 169.254.63.26(preferred)
Subnet Mask: 255.255.0.0
Default Gateway: fe80::e288:5dff:fecf:4f8b%12
DHCPv6 IAID:74764331
DHCPv6 Client DUID: 00-01-00-01-1F-37-4B-89-74-D0-2B-31-C2-35
DNS Servers: fec0:0:0:ffff:1%1
fec0:0:0:ffff:2%1
fec0:0:0:ffff:3%1
NetBIOS over Tcpip: enabled

Any help you guys can give me would be greatly appreciated as this desktop is my gaming pc and I'd really like to get on and play some overwatch/rocket league :). Thanks in advance!
1 answer Last reply
More about ethernet connection issues realtek pcie gbe family problem
  1. _Pate_ said:
    Things I've tried:
    -reboot desktop
    -reboot router
    -disable ipv6
    -set a static ip using ipv4
    -removed all antivirus software and suspended windows defender
    -turned off allow the computer to turn off this device to save power
    -updated drivers
    -tried 2 different usb ethernet cards
    -tried different ethernet cables

    -connected directly to modem/router
    -unistalled network adaptors and rebooted
    -did all of the above in safe mode
    -contacted my ISP(comcast) and made sure my router was on all default settings and functioning properly


    Can you clarify the connection method you are using? Are you using the onboard or internal ethernet adapter? You stated that you tried 2 different USB cards, which I am assuming are USB-to-ethernet adapters? Have you tried replacing the internal adapter?
Ask a new question

Read More

LAN Networking