Audio jacks not working (front and rear)

I was cleaning my PC and for some reason my Pc didn't boot after the cleaning, found out the graphics card fan used to spin for 3-4 seconds...then stop and then used to start spinning again and used to do this over and over. Got that to fix by re inserting my RAM sticks a couple of time but ever since the PC started working again the audio jacks (3.5 mm ones) have stopped working. I re inserted the pic connecting the front jacks to the motherboard, still didnt work. I reinstalled the RealTek drivers and tried many different solutions I found online such as disbaling front jack from the realtek settings and stuff. One more thing that i noticed is that i can no longer see the small "x" near the sound icon in the taskbar when i dont have any headphones/speakers connected, it always shows the volume setting unlike before.
1 answer Last reply
More about audio jacks working front rear
  1. 1| Although you've made an elaborate post int he thread's body. We're yet missing critical information such as the system's full specs inclusive of the OS you're on. Due to a variance in case manufacturers and prebuilts having a variety of individual 3.5mm ports for headphone and mic and others having combo ports, it'd be best to learn of your chassis make and model or your prebuilt's SKU.

    2| Have you made sure your motherboard BIOS is up to date?

    3| There is a high possibility that your audio drivers have been corrupted, have you reinstalling your audio drivers under administrator privileges? Speaking of audio, can you please include your audio equipment?
Ask a new question

Read More

Speakers Headphones Audio