Solved

M.2 SSD stopped showing up in windows but still shows up in bios[WIN 10]

I installed a intel 600p 128gb M.2 SSD to my motherboard and it worked fine until i restarted my PC. it still shows up in Bios and the standard NVM express Controller Driver fails to start and gives this

error:

This device cannot start. (Code 10)

An I/O adapter hardware error has occurred.

events:

Device PCI\VEN_8086&DEV_F1A5&SUBSYS_390A8086&REV_03\4&25902f46&0&00E8 could not be migrated.

Last Device Instance Id: ASUSCR\{D6EF3E17-93DB-4BD9-9CDD-E23BD67EAA55}\5A08082728775
Class Guid: {4D36E97B-E325-11CE-BFC1-08002BE10318}
Location Path:
Migration Rank: 0xF000FFFFFFFFF132
Present: false
Status: 0xC0000719

Device PCI\VEN_8086&DEV_F1A5&SUBSYS_390A8086&REV_03\4&25902f46&0&00E8 was configured.

Driver Name: stornvme.inf
Class Guid: {4D36E97B-E325-11CE-BFC1-08002BE10318}
Driver Date: 06/21/2006
Driver Version: 10.0.14393.0
Driver Provider: Microsoft
Driver Section: Stornvme_Inst
Driver Rank: 0xFF2005
Matching Device Id: PCI\CC_010802
Outranked Drivers:
Device Updated: false
Parent Device: PCI\VEN_8086&DEV_A118&SUBSYS_86941043&REV_F1\3&11583659&0&E8


Device PCI\VEN_8086&DEV_F1A5&SUBSYS_390A8086&REV_03\4&25902f46&0&00E8 had a problem starting.

Driver Name: stornvme.inf
Class Guid: {4D36E97B-E325-11CE-BFC1-08002BE10318}
Service: stornvme
Lower Filters:
Upper Filters:
Problem: 0xA
Problem Status: 0xC00000C2

System Specs:
OS: Windows 10 home 64-bit
Main Drive: 500gb Samsung 850 evo
Cpu: Intel i7-5700k
Cpu Cooler: Thermaltake Water 3.0 RGB
Motherboard: Asus Maximus VIII Extreme/Assembly BIOS 2202
RAM: G.Skill 32gb DDR4
GPU: GTX 1080 SLI w/ HB bridge
PSU: Thermaltake Toughpower DPS G RGB 1250W
Case: Thermaltake Core X9
4 answers Last reply Best Answer
More about ssd stopped showing windows shows bios win
  1. Troubleshooting methods I've already tried
    • uninstalling and reinstalling the M.2 to the motherboard
    • resting BIOS to default settings
    • disabling and enabling the standard NVM express Controller Driver
    • uninstalling and reinstalling[it auto re-installs for some reason] standard NVM express Controller Driver
  2. Update

    i'm now using a Samsung 960 512gb m.2 ssd and getting the same results.
    Changing BIOS versions allows it to work again every once and awhile.
    drive shows up when in ASUS ez flash 3 with all its files intact.
  3. Works in safe mode
  4. Best answer
    I solved it by starting windows in safe mode then used SafeMSI.exe to install Samsung NVMe 2.0 driver in safe mode. no problems so far .
Ask a new question

Read More

Intel Driver Failure Windows M.2 Boot Devices BIOS PCI Motherboards Asus SSD NVMe