No Signal to Monitor after Restoring BIOS to Default Settings

This may be a longer post because I was unable to find anything about this problem anywhere else on the internet. Also, I am on mobile so I apologize for any typos and formating errors.


Background

I bought a HP Desktop a few years ago in 2012. I later upgraded and added a GTX 660 along with a new 600W PSU. Then later upgraded from Windows 8 to Windows 10 for free. Upon Installing my new GPU I would not get any signal to monitor simular to my current problem, but thankfully I found the solution to that by disabling secure boot in the bios.


The Start of The Issue

I had crashing problems with one game I was playing and figured maybe something was overclocked in BIOS settings to cause these crashes. So I'd figuring maybe resetting BIOS would return it to an un overclocked state. However, after confirming the reset to defualt setting I got a series of short beeps. I did not count these beeps, but I would guess around 7 or 8 of them. After that I would get no signal to my monitor.


Hardware

I would like to mention when I start up the PC everything things sounds and looks normal. No error beeps. All lights and fans turn on as normal, and I am able to hear the hardrive working as normal. Keyboard light turns on for a few seconds while pc powering up but then turns off.

I've been using a VGA cable with the output end using a VGA to DVI connector. Neither GPU or Motherboard have a VGA connector so I have to use this


Things I've Attempted

- Resetting CMOS settings via jumpers and CMOS battery.

- Replaced a chared looking CMOS battery with a new one

- Tried both GPU and on-board graphics.

- Tried mutliple other TVs with both on board graphics and GPU and both a VGA and HDMI cable in every combination possible.

- Tested GPU in another computer and It works.

- Tested RAM in another PC and it works.

- Cleaned out RAM and GPU slots.

- Put ram stick into another slot.

- Used friends GPU and RAM in my PC.

-Tried unpluging power from PC and holding down power button for 15 seconds.

- Left PC running for several hours to see if it was updating or installing anything.

- Tried resetting BIOS via button combination on start up.


Things I'm Confused By

My motherboard has a few jumper pins I am uncertain about because I can't find any info on them.

1.FLASH OVERIDE

2. BIOS RECOVERY, OT RST AND OT. RECRY

I feel like the Bios Recovery Pins would be my safest bet, because I would think it would allow me to recover my previous BIOS setting. Sadly I am not sure how to use these pins.


Conclusion

I appreciate anyone that can help me shed some light on this issue. I feel like I am the only one that has had this issue and It seems like such a common mistake anyone could make.

TL;DR: Reset bios settings, got a series of beeps and now no signal to monitor.
3 answers Last reply
More about signal monitor restoring bios default settings
  1. Clearing CMOS return BIOS to default settings. You have Secure Boot Enabled again by default.

    Clearing the CMOS while the motherboard is plugged in can damage the motherboard. I suggest you try clearing the CMOS again.

    Instructions for manually disabling secure boot:

    1) Power down the system

    2) Remove the NVIDIA Add-in card

    3) Boot the system using integrated graphics

    4) Enter CMOS settings. CMOS settings can usually be accessed during boot, typically by pressing one of F1, F2, F8, F12, or Delete (depends on the system firmware) Alternatively they can be accessed in Windows 8 as follows: http://www.makeuseof.com/tag/how-to-access-the-bios-on-a-windows-8-computer/

    5) Set Secure Boot to disabled


    The BIOS or ROM recovery header appears to be the one your are referring to. From a technical stand point, it is an SPI header for programing the BIOS Flash PROM. HP's website states "This connector allows qualified technicians to reload firmware into the SPI boot flash in case there is problem with the data. This jumper should not be changed".
  2. When you power on your PC, I'm assuming you get no POST either, is that correct?

    Try testing out the most minimal configuration possible to see if you can get it to POST. Try removing the GPU, disconnecting any hard drives or optical drives (disconnect power from those devices, as well as their SATA cables), remove all but 1 stick of RAM, and remove any add-in cards. Once you have everything removed, try powering on the machine while connected to its on-board video. If you can't get it to POST in this configuration, you may have (in my opinion, from most likely to least likely):
    1. a bad power supply
    2. a bad memory module
    3. a bad motherboard
    4. a bad CPU

    Try swapping in known-good components one at a time to see if you can get it to POST.
  3. Im not sure how to respond to certain comments from mobile but i get no display attemting to use intergrated either
Ask a new question

Read More

BIOS Monitors