Solved

Solid state format

So I have an ssd that I romved from a broken Lenovo laptop to put In My desktop its a 128 gb ssd and at first the desktop read the drive just fine but I ran a full format on the drive and after ten minutes to formating the drive I cancled the operation and then I restarted the coumputer now the drive shows up in my computer but there no data bar under it and when I click on it it says this drive need to be formated and when I format it it say windows was unable to format, I tried running a fu format again but after 2 hours I cancled it , is the drive ruined or Can this be fixed ?
5 answers Last reply Best Answer
More about solid state format
  1. Quick format would have been the right option , probably bricked it when you stopped the FULL format.
  2. Best answer
    Drop to an Administrative Command Prompt, and enter the following commands. Let's see if we can get that puppy running again.
    Diskpart - hit enter
    list disk - view list of disks in computer
    Select disk (enter number of disk that corresponds to your 128Gb SSD) press enter
    list disk - just to make sure the asterisk is beside the 128GB SSD
    clean
    create partition primary
    select partition 1
    active
    format fs=(whatever you want FAT32, NTFS, etc) quick
    exit
    exit (yes that is exit twice)
  3. thank you so much that worked and the drive works again THANK YOU!!!!!!!!!
  4. thank you so much Rhinofart that worked and the drive works again THANK YOU!!!!!!!!
  5. No problem. Happy to help.
Ask a new question

Read More

Solid State Format