Solved

Overclocked til BSOD, now nothing happens after POST.

I have an Intel Desktop Board model DP55WB, with an i5-750 in it.
I decided to bclk overclock it.
I was doing fine, up +100MHz, run IntelBurnTest on max, repeat.
I found that my max overclock was going to be in the 3.6-3.7 range, cause it finally gave BSOD on 3.7GHz.
I restarted, turned the bclk down accordingly, and now I can't start into windows at all.
I've looked, and it detects any and all hard drives or flash drives just fine.
It POSTS completely normally.
I can still go into the BIOS and change stuff.
but it will not boot back into windows, not even with load optimized defaults.
One thing I did notice, though, is that when I set the CPU voltage to +50 or +100, I can go into the performance tab main, where it shows default, current, and proposed settings, and it will say 0.0000V on the CPU voltage.
I need a motherboard medic!
Reply to yackar
28 answers Last reply Best Answer
More about overclocked til bsod post
  1. I would try a full CMOS clear by removing battery for awhile. Could also be you corrupted the OS from pushing a bit to far. A repair with the installation media could get you going again if needed.
    Reply to 1LiquidPC
  2. I've tried to boot recovery media too. I even tried to boot a memtest 86+ disc. It's not booting anything. I did try to do a CMOS power drain clear, but it didn't fix anything. I can confirm that it cleared because the date reset to 2009. Maybe should I leave the CMOS battery out longer?
    Reply to yackar
  3. I'm gonna try putting the CMOS battery back in and try to start it when I get back home, I'll report back on what the result ends up being. I really hope it works again. I don't wanna have to get a new board just because the motherboard wants to try to run the cpu at 0v past the bios for some reason.
    EDIT: I don't ACTUALLY know if that's the problem, but from the evidence provided by the voltage settings in the BIOS are anything to go by, that's the closest I can come to an actual cause rn.
    Reply to yackar
  4. Ok, keep us posted. Also, the 0v is false; no way your system would run. I'm thinking the boot order is messed up at this point.
    Reply to 1LiquidPC
  5. If the boot order was just messed up, it would boot when I hit F10 and manually selected the hard drive, but that doesn't work either. in fact when I do that I don't even get the command line cursor in the top-left corner.
    Reply to yackar
  6. Update on the startup: No Dice. I got a bunch of CMOS-related error messages, but it's still not doing anything past POST. I've tried manually selexting to boot from the hard drive. I've tried to boot it toUSB recovery media and a memtest86+ disc. I tried a Ubuntu LiveDVD. Absolutely nothing worked.
    Reply to yackar
  7. Another update: I've tried setting UEFI mode and booting a UEFI boot compatible recovery/installation flash drive, no dice on that either. I also did a stupid and tried setting the power supply jumper to 230V instead of 115V. That maxxed the fans and made it not post. back on 115 afterwards and nothing different.
    I've tried to reflash the bios but after I select the file to flash, it reboots and starts to go into flash mode, but after the POST it stops with the same all black screen as when I try to F10>select drive boot it. Force rebooting it after that results in no change in behavior.
    Is it dead?
    I'm so confused about these results.
    I go to bios and all drives show up fine.
    I go to F10 and all bootable devices show up fine.
    I go check the boot order and the hard drive is first.
    But I check the overvolting and if it doesn't say dynamic on the CPU, it says 0v.
    I try to boot anything, regardless of legacy or UEFI boot, it just stops completely after POST.
    I've checked all the VRMs, I don't see any burns or signs of otherwise bad health.
    I've checked the capacitors, and all the ones that aren't solid are fine.
    I've checked that the processor was properly seated, though I had doubts with that one.
    I'm fairly certain that the 4-pin on my power supply is fine, considering the fact that with it unplugged it only starts the fans for half a second before turning back off.
    I've tried with one ram stick, swapping between both sticks I have to make sure.
    It just doesn't boot past the POST screen.
    Reply to yackar
  8. Very odd situation. I'm surprised the 230v didn't blow the PSU as it should have. Bumped this switch myself moving cables around at a work PC a few weeks back and that's what happened. Given that you can POST means the CPU, RAM, PSU seem to be all fine. Looking like the BIOS itself is corrupt or a board issue at this point with your checks up to this point.
    Reply to 1LiquidPC
  9. The PSU has been a super reliable one, an APEVIA 500W from somewhere between 2006-2009. I've done several things that should have fried it, but it keeps chugging along.
    I tried to use a 450W Rosewill I got handmedown, and the moment I tried to overclock the ram, it went kaput. Doesn't even respond to shorting the green pin with a ground pin using a paperclip. Swapped it back out for the APEVIA and all was well again, until I got into this mess. BIOS reports all voltages as normal, except I'm not sure that .860 on the vcore is normal, though I did set it to use a multiplier of 9 , turn off turboboost, and set max. cores to 1, so that might be why it's running .860 on the vcore. What if I pulled out the jumper so it starts in recovery mode, and plug in my flash drive with the BIOS file on it?
    Reply to yackar
  10. It refuses to boot the BIOS recovery(???)
    I pulled out the BIOS mode pin, andlike that it kind of acts like it's going to do something different after POSTing, cause it shows another generic Intel logo where the hotkey list normally is, but when it goes to flash the .BIO from my flash drive, it freezes up, EXACTLY THE SAME WAY! WTF...
    Lol, it looks like I have issues.
    Reply to yackar
  11. .860v is normal voltage when CPU is idling at low load. When CPU speed increased to rated max, it should go up accordingly. If your BIOS is corrupt and the .BIO recovery isn't working, I'm not sure what else to try. Drives are being read fine in BIOS, but not booting them. Do you have pics of bios settings or video of boot process to see the problem?
    Reply to 1LiquidPC
  12. I'll take some when I get time.
    Reply to yackar
  13. Here's an imgur album of the computer in its current state:
    https://imgur.com/a/ubWlX
    I also have a picture of the board from before I installed it:
    https://imgur.com/iNJlw3K.png
    Sorry it took so long; I was stressed all week and slept through all of my free time. I did get my copper cabling certification, though, so that's good.
    Reply to yackar
  14. No problem with the wait. However, I'm still at a loss on this one. Very odd that you can POST fine, but nothing at all boots. Still back a square one. Still would seem like a corruption of the BIOS, though oddly specific only affecting boot. Other is a board issue itself. If it was RAM, PSU, GPU related you wouldn't be passing POST in the first place. This will require more research, as I've honestly never seen this before.
    Reply to 1LiquidPC
  15. Maybe we need one of those top rated guys to check this out.
    SR-71 Blackbird might know,
    I like that guy's avatar gif too lol
    I still think it has something to do with the fact that, as seen in the pictures, setting +50 or +100 mV in overvoltage reads as 0.0000V. Not that it doesn't do it on the default dynamic setting too, but...
    Reply to yackar
  16. Might be worth it to contact SR-71 in a PM if they accept. Also, I found an old POST from someone with a very similar problem from back in 2008. http://forums.majorgeeks.com/index.php?threads/asus-motherboard-wont-boot-to-any-device.160896/

    Turned out one of the CPU cores went bad.
    Reply to 1LiquidPC
  17. but that might not be a problem for me cause 1: my 212 EVO was only spinning the fan to about 850 rpm when it hit 78C and it would drop back down to 60C, and slow to ~750RPM, Occasionally peaking to 79C before the fan ramped up, so thermals are fine.
    And I have it set to only use 1 core, which would lock it to the same core that the BIOS uses in pre-boot(I think?). So that hopefully puts bad cores out of the question.
    EDIT:
    Just finished reading the majorgeeks forum link, and the last post hints that the guy set his BIOS to 1-core mode and it worked. That didn't work for me though :(
    Reply to yackar
  18. I don't know if this is progress or what, but I took out the processor, cleaned the contact points onboth ends with a isoprophyl soaked toothbrush, and when I got it back together, I tried it.
    Now I'm getting the three beeps of memory error.
    I tried reorganizing the ram and swapping them out, but three beep repeat every time. Could it be the motherboard contact pins?
    EDIT: I messed up the pins, but I got them back, same issue as before now.
    Reply to yackar
  19. Motherboard pins straightened out? They are precisely lined up during manufacturing.
    Reply to 1LiquidPC
  20. I'm a little bit too "hands on" when it comes to building computers, so I was trying to clean out any possible finger oils from both sides using a toothbrush soaked in isoprophyl. I bent a pin either while doing that, or when I installed the processor, cause I did kind of accidentally drop it in at an awkward angle when I was doing that.
    I did the same to my Phenom II X4 rig and it was fine. I actually got to lower the voltage ceiling for my overclock after I did that too, but that might have also been from reapplying the thermal compound better.
    But the pin is back in place, and once again it gives me POST but absolutely no boot.
    Reply to yackar
  21. Alright, I am no pro in the PC realm, but a few suggestions. If you have a multi-meter, could you check to make sure you have 12 volts coming from your 8-pin CPU connector? It seems to just be (4) grounds with (4) +12v pins. I haven't looked into if all 4 of those powers are applied during post or if perhaps just 1 is, as a test signal. The avionics systems I used to work on could get through a BITS run (a sort of self-test), but not have full functionality if it was missing some of the needed powers.

    Pertaining to my first recommendation, I don't know if a PSU as old as yours would be fully modular, but if so, maybe you can swap the cable and see if anything changes. If not, wiggle the wire near the connector (and by the base, connecting to the unit itself) to see if a lead has just come unsoldered and has intermittent continuity. You may have also checked for charring, but I'm sure you would have mentioned a burnt smell.

    That is all a long shot, but there were some problems on the jet that we'd go out of our way for to rule out as much as possible.

    I also wonder what drive stores BSOD's and .DMP files that you would check in Event Viewer or WhoCrashed. If you had it set up to create those automatically, maybe you could remove your SSD and search your .dmp files on another computer?

    I'll be hanging around this thread to see how this problem evolves. Good luck.
    Reply to Sean_34
  22. I have swapped the intel board back out for my asus M3N78-EM and Phenom II x4 955 configuration, and I am able to use that setup completely fine on the same power supply, with my normal overclock of 4.0GHz. That SHOULD rule out the power supply as the issue, especially considering how power hungry the Phenom II series is. Also, I do not have an SSD, only a 1TB WD Blue. It does not boot far enough into the OS to give BSOD, so there wouldn't be any BSOD codes or files to check. The same hard drive boots fine after swapping back to my original AMD configuration.
    Reply to yackar
  23. Still looking like a board or CPU at this point with newest info.
    Reply to 1LiquidPC
  24. @1LiquidPC echoes my thoughts, it seems that you've test and checked nearly everything. Seeing as how the mobo is supposed to hand off the system to your OS, i'm guessing you corrupted the Bios. I have no experience with flashing a bios, so i don't know why that wouldn't work for you, but this seems to be a hardware problem, over a software problem. Either buy a new pair or try to find a mobo or chip you can swap out to test the other.
    Reply to Sean_34
  25. I'm not gonna mess with it any further. I'm just gonna get a Ryzen kit when my financial aid money comes in at the end of my trimester, and it's going to kick either of these two setups out of the water.
    Reply to yackar
  26. Best answer
    Still would have hoped to figure this out 100%, but a new Ryzen build should be a beast from the leaks coming out.
    Reply to 1LiquidPC
  27. I can't just leave this without a final post to conclude how everything went down in the end.

    I got the 1700, with an MSI B350 Tomahawk board, and 16GB of DDR4 now. Easily the fastest compiter I've ever owned, and I can play any game as long as my GTX 750 can run it at at least 30FPS, the console average if you want to name that fps target. At this point I've actually lost the intel board and cpu that this discussion was focused on. I've honsetly tried to find it, but I have no idea where it is now! If I find it again I might set it up on a makeshift testbed one day to try to find out what the problem is again, but for now it's gone and I now have a better solution -tenfold, even- and no longer need to get it working. Now I just need to figure out what I'm going to do about the $7 shipping costs for my "free" AM4 bracket so I can use my CM H 212 EVO on this chip.
    Reply to yackar
  28. Glad to hear the update, minus the $7 charge on mounting hardware. Should serve you well for years to come. :) Good chance as the platform bugs are ironed out, could get a little faster.
    Reply to 1LiquidPC
Ask a new question Answer

Read More

Overclocking Blue Screen