Solved

DIMM slots A1 and A2 not working anymore

Hello people,

Two days ago I made a thread with an overheating problem. I was told to check the thermal paste, because it might have degraded.

I decided to fully re-assemble my mobo + CPU + RAM + heatsink. So I removed everything and voila, there was a problem with the thermal paste: it was concentrated on one side of the CPU. There was also a little bit of a mess on the outer side of the socket. So I removed the chip, and cleaned the bracket with rubbing alcohol. Then cleaned the top of the chip with rubbing alcohol, and cleaned the heatsink with rubbing alcohol, and removed dust with compressed air.

I checked if everything was clean, gently put the CPU back in the socket, closed it, installed the heatsink, re-seated the RAM into slots A2 and B2 (where they are supposed to be according to the manual). Re-installed the GPU, and put all cables back.

I turned my PC back on, and it did not get to the POST. A red light was illuminated on the motherboard (MEM OK light). According to the manual this means there is a RAM problem. Then tried one stick at a time in slot A2. Nothing. Tried it in slot B1 and B2, and voila, PC booted just fine, got into Windows and could actually use my PC just fine. In fact, I am currently on this PC typing this with one RAM stick in B1.

Summary:

A1 and/or A2: no POST
A1 and B1: no POST
A2 and B2: no POST
B1: POST
B2: POST
B1 and B2: POST


I searched for the problem, and found it could be related to my CPU cooler being installed too tight, bending the motherboard, causing my CPU to lose contact with its socket. So I loosened the screws, and still the same problem.

I also read the cause could be a bend pins in the socket. So I disassembled everything again, removed the CPU, looked closely at the socket, and all pins seemed to be perfectly aligned. Maybe they are bend and I am just not seeing it, or not knowing what to look for, But to me, they seem fine. Then I made sure I cleaned the contact points of the CPU with rubbing alcohol too and let it dry. I also made sure any dust particle was removed from the contact points. Reassembled everything, and still the same problem.

Then I also tried this:

- Loaded the default BIOS (again)
- Cleared CMOS by removing the battery for one minute
- Checked the power cables, the 24-pin cable was seated properly, so was the 8-pin CPU cable.

Still the same problem.


I worked on my motherboard on a towel, and was very careful. I have built two pc's in the past, so I kind of know what I am doing.

What does it mean when DIMM A1 and A2 are not working, but the PC is useable with RAM in DIMM B1 and B2 (although single channel)?

The only good thing is, I fixed my overheating problem. But I went one step forward and two steps back with this RAM problem.


Specs:

Asus P8Z68-V Pro
i5 2500K (normally at 4.6 GHz)
Corsair Dominator GT 8 GB (2x4GB) DDR3 2133 CL9
OCZ 700W PSU
Heatsink: Scythe Mugen 2 REV B
Asus GTX 670 2GB
3 answers Last reply Best Answer
More about dimm slots working anymore
  1. Sometimes if the CPU cooler is tightened down to much or not evenly it will render dimm slots unusable.
  2. SR-71 Blackbird said:
    Sometimes if the CPU cooler is tightened down to much or not evenly it will render dimm slots unusable.


    Thank you, but as I already mentioned in my OP, I already tried loosening the screws. In fact, I loosened them up to the point where I could just wiggle the heatsink around.
  3. Best answer
    Summary: your RAM worked fine, and now two slots don't work.
    Either it is motherboard malfunction, or as you already know, bent socket pins. Going to trust you when you say they're not bent :) But to me, it's still more probable then sudden motherboard malfunction. However, I wouldn't worry about that at this point. You got all memory you have working, I don't think you will notice performance difference because of single channel use.
Ask a new question

Read More

Thermal Compound CPUs DIMM