Q6600 not showing OC in Windows or CPUZ

Hello, I know there are several threads on this topic, and belive me, I read all of them (at least 10-15) and still couldn't fix this issue.

Anyway, this is the first time in my life I overclock a CPU. Its a core2quad Q6600 on a GA-P35-DS3R and 8GB of DDR2 RAM.

All I wanted is to OC it to 3.0GHz (not more, even though i could do that eventually). So what I did was leave the multiplier at 9 and set the bus speed to 333. I didn't touch anything else. After doing that the screen in the BIOS showed the 3.0GHz and I thought that was it, so I saved the settings and restarted the PC.

After the restart the POST screen showed 2.4GHz, even though I set it to 3.0 just a moment ago. So I entered the BIOS again to check if I actually saved the changes but the settings were still at 3.0GHz (9x333). After I booted into windows CPUZ also showed the stock values (2.4). So I tweaked around the settings, tried to increase the voltage a bit (not much lol) but nothing helped. The PC would constantly boot windows with the stock speed.

I'd like to mention, that the RAM modules are not the same. That might be the issue. All of them can run at 667MHz, so but not at 800Mhz, so I'm not sure if that is causing the problem. I tried many different settings, but no matter what I did and how far I pushed it - the PC would boot at stock speeds....

PC Specs:
CPU: Core2Quad Q6600
GPU: ASUS R7 260x 2GB OC
Mobo: Gigabyte GA-P35-DS3R
RAM: 8GB (4x2, 3 different manufacturers)
PSU: 550W and ~30A on the +12V rail (I forgot the exact model)
CPU Cooler: its on one of the pictures, its a huge passive cooler with at least 8 copper pipes. The Case has enough fans to keep it cool, even on higher clock speeds.

Here are pictures (sorry for the blurryness! The PC is not at my home, so I told the person who owns the PC to take pictures with her phone).

Two pictures from the BIOS:





A picture from CPUZ:


Here are 2 pictures of the RAM modules (pictures from speccy)





The CPU cooler looks like this:


Sorry again for the bad quality of the pictures!
Reply to Colombino
7 answers Last reply
More about q6600 showing windows cpuz
  1. Did you turn off Intel Speedstep(BIOS) and set the power plan to High Performance (Windows)?
    Reply to Martell1977
  2. I didn't. I would have remembered that setting. I did set the powerplan to High Performance, but I can't find the Speedstep setting in the BIOS.

    Edit: I just found the CPU EIST Function, which is basically the Intel Speedstep on gigabyte mobos and it was already disabled.. Is there maybe a physical switch on the mobo that doesn't let me do the overclock? A friend of mine mentioned this. I don't know if he's right though.
    Reply to Colombino
  3. I've never heard of there being a switch or OC lock on a motherboard, but you could always look up the board on Gigabytes website and find out.

    Take the PCI Express off Auto and unless you want to OC the memory, take that off Auto as well. You don't want to OC the PCIE as you could cause damage and the memory should be set to whatever leaves it running at stock speeds...unless you want to OC the RAM, in which case, set it to manual and test the OC.

    I didn't mention this before as the pics were not working before for me, now that I can see them, you should make those changes. These are things I had to do to OC my secondary system running a Q9550 @ 3.5ghz with 8gb 800mhz DDR2 @ 800mhz. I also recently OC'd a clients Q8400 @ 3.0ghz. However, those systems are using MSI and ASUS motherboards.

    Did you follow a guide or just decided to change the FSB?
    Reply to Martell1977
  4. try clear CMOS. it may help sometime.
    Reply to gonf
  5. I was following several guides on youtube. All they say is that I should put the multiplier to 9 and the CPU Host frequency to 333 if I wanted to OC it to 3.0. If I knew its safe I'd even push it to a higher speed, but 3.0GHz seems to be a safespot when it comes to Q6600. As you can see the RAM module in slot #2 has no 333MHz option. The other modules do.

    I'm sorry if I'm talking trash but as I mentioned before - this is the first time I'm overclocking a CPU and I have no idea if the memory speeds and voltages matter at all. All I wanted is to set the CPU speed a bit higher, so my gf gets a few frames in some of her games. I know its an old CPU, but atm we can't afford a better one and she's only playing 2-3 games (mostly Overwatch and WoW).

    In overwatch she has 60fps (limited) until the enemy team shows up, thats where her fps drops to 25-30... its a bit annoying, which is why I wanna see if there will be any improvements if we overclock her CPU. The GPU should be able to run the game on 60fps on medium (the resoltion is 1280x1024). This is obviously a CPU bottleneck.

    What I should try is clearing the CMOS and try all over again.

    Oh, also: The mobo we're talking about was bought to replace a GA-P31-S3G because it had only 2 RAM slots and I wanted to upgrade her system to 8GB of DDR2 RAM. Unfortunatelly I couldn't find matching RAM modules, so I bought what I found on a local website. Before replacing the older mobo I tried to overclock the CPU first (on the old mobo) and it worked (I guess). In the Windows System properties it was showing 2.40GHz and next to it 3GHz. I don't know why both speeds were shown, but on that Mobo Windows 7 actually recognized a OCed CPU....
    Reply to Colombino
  6. So unlink the PCI Express from the FSB, and set the RAM to 266.7 as that is the common speed among the modules. Then try the CPU overclock.
    Reply to Martell1977
  7. Greetings again. Sorry for my late response, I had to travel to my girlfriends place before I could do anything, so it took me a few days to try the things you mentioned above.

    Anyway, on the pictures I linked this time you can see the "progress" I made. I first updated the BIOS to the latest version and tried all over. I set the System Memory multiplier to 2.00 (its the lowest available setting) and played around the CPU voltage (the default is 1.32500 and I changed it to 1.35000V with no success whatsoever. IN the BIOS the settings stay the same after I restart the PC, but on the post screen and in CPUZ I'm still getting the stock values. I don't understand why the BIOS shows 3.0, but the post screen shows 9x266.7 (2.4GHz).... I even turned off the EIST function but that didn't do the trick either... I also tried removing 2 of the "random" sticks and left the only the 2 Kingston sticks inside, and after that didn't work i tried with the other 2 sticks. w/o success. I even tried with only 1 stick but that didn't help either... lol I'm sorry for bothering you with this nonsense but I really don't know what I'm doing wrong...

    Here are some screenshots of the current BIOS settings:




    Here are all possible SPD options:


    Also, some guys on youtube and other forums mentioned these numbers:


    Do I have to change those as well in the BIOS?
    Reply to Colombino
Ask a new question Answer

Read More

Windows Overclocking q6600 GA-P35-DS3R CPUs