Solved

cpu fan header runs full speed

I have all my fans/radiators voltage controlled through bios, but for some reason my "CPU fan header #2" always makes the fan/pump plugged into it run at 100%, regardless of what I tell it do do in bios. Is that particular header busted or is there something I can do to work with it? I know it's not the pump/fan because it runs full speed regardless of what device is plugged in.
motherboard is msi z170a-g45 gaming
Reply to dantheman0809
3 answers Last reply Best Answer
More about cpu fan header runs full speed
  1. did you check the pump booklet if the pump does not go directly to cpu fan header and not cpu opt .
    Reply to scout_03
  2. scout_03 said:
    did you check the pump booklet if the pump does not go directly to cpu fan header and not cpu opt .


    I haven't. The main issue here is that i've tried other devices in that same header (3 pin fans, 4 pin fans, as well as the pump), and all of them run full speed, max RPM, regardless of the bios controls.
    What is cpu opt, though?
    Reply to dantheman0809
  3. Best answer
    on page 24 of board manual you have cpu fan 1 that where the pump goes then you have cpu fan 2 you plug in the fan from pump cooler there (on some it is call cpu opt ) would recheck if the pump is well seated on the cpu since if it run at full speed all the time means it need to cool it then on page 38 for fan settings option but usualy pwm are controlled by motherboard need , then on page 40 see if you dont have anything on the debug led code on the board .
    Reply to scout_03
Ask a new question Answer

Read More

BIOS Fan Speed Speed CPUs Fan Controller