Motherboard Has No Beep And Screen After Boot <Solved> !

Hello folks !

Last week I got a computer from my friend for checking out, because has started to appear some strange problems with the computer, after the boot there was no screen and beep sound !

First of all, I tested myself the machine just to make sure that everything what he said is true and correctly, and of course he was 100% right. The next step it was to demount the motherboard with the other components from the PC case, just to make sure there is no some kind of metallic connection between the motherboard and the PC case. Unfortunately everything it was good, and there was no direct connection between the motherboard and the PC case, so this was checked.

Secondly I started to test the components separately on a different machine, just to make sure that everything work fine, so the test it was successful with the RAM, HDD, CPU, and the PSU, no test for the VGA since the motherboard has an a inbuilt one. Since every component works fine I decided that no need to add different components for other tests, because the original ones works fine. I cleaned the case then I reinstalled everything back together, and I put some fresh new thermal compound on the CPU since the original one from AMD is not the best one. After I finished the build I did one last step, and I cleaned the CMOS just to make sure that everything goes back to normal, and there is no remained changes in the BIOS from other customers.

After all of this process, I fired up the computer and bingooo it boots normally, however after the basic boot screen logo I got a "CMOS checksum error", so I decided to load the default bios option back. The computer works fine after this process and I was able to install a fresh operating system, which works fine without any problem till I turned off the system.

When I tried to turn on the system after a couple of hours I saw that there is a problem, there is no screen and boot beep sound. I was exactly on the same way where I started, so I cleaned again the CMOS and I updated the BIOS for the latest version, in that belief that maybe this will help. The same thing has happened again and the computer works until I shut down, after a couple of hours when I tried to turn on again, there was no screen / no bios beep.

This looks like a CMOS battery problem for me so I decided to change the old one with a brand new, which works fine for the first boot again but after a couple of hours when I turned on the system, there was no screen / boot beep. I found out that the computer boots only if I perform a CMOS clean, but when I turn off the system for a longer time it goes back to the unable to boot mode. After a couple of days today I tried again to turn on the computer, but this time I got a strange beep code (one long beep), so I checked out everything again and everything it was normal (since today the computer was completely tuned off).

According to the original owner report this issue has started when he put a GTX 570 next to his AMD Phenom II X4 965 CPU, and from that point the computer has started to has some problems. Anyone has any solution for this problem, or there is any way how can I fix the system ??


The setup which has the problem

MOBO GA-M750SLI-DS4
CPU Athlon II X2 245
RAM 2 GB DDR II MEAER
HDD Samsung HD322HJ
PSU Chieftec GPS-550AB

The computer has only the stock coolers no after market ones, also the Phenom II X4 was removed and changed to Athlon II X2 because the owner needed.

Solution !

I've tried different methods to fix the computer, then finally I flashed the BIOS back to the original version (very first release), and this fixed the problem !
Reply to DeathMau5
No answers Last reply
More about motherboard beep screen boot solved
Ask a new question Answer

Read More

Computers Boot Motherboards Components