Weird bug showing black boxes everywhere in chrome

Picture included. Things to note:

This has happened three times in Chrome and doesn't go away until I restart Chrome.

I dont think its a monitor problem because I can drag the window to my second monitor and it stays, so I don't know if it has to do with Chrome or with my GPU.

I also checked and my GPU didn't have any changes in temperature or usage.


PC Specs:
Intel i7 4790
EVGA GTX 970 FTW Edition
16 GB RAM


http://imgur.com/a/Im2WK
Reply to IllegalPill
3 answers Last reply
More about weird bug showing black boxes chrome
  1. Hi
    I had these issues with firefox (but way worse) when hitting past 2gb usage in task manager
    since then I am using chrome (without problems so far)
    Reply to ahoj__
  2. What's the specific version of your Chrome browser?

    The latest is Version 57.0.2987.110 (64-bit).

    My configuration is an Intel i7-4790K, ASUS GeForce GTX 970 STRIX OC and 16 GB of G Skill RipjawsX F3-2133C11 and I haven't seen that problem. Have you changed any settings on the browser's chrome://flags page?
    Reply to ko888
  3. ko888 said:
    What's the specific version of your Chrome browser?

    The latest is Version 57.0.2987.110 (64-bit).

    My configuration is an Intel i7-4790K, ASUS GeForce GTX 970 STRIX OC and 16 GB of G Skill RipjawsX F3-2133C11 and I haven't seen that problem. Have you changed any settings on the browser's chrome://flags page?



    Haven''t made any changes to the flags page. I just checked and my chrome was in the previous version. Guess all I can do is wait and see. Thanks for the reply :)
    Reply to IllegalPill
Ask a new question Answer

Read More

Chrome GPUs Monitors Bug