Solved

Maximus v extreme z77. 2600k no boot, 2500k boot.

Hi guys,

I purchased a Maximus v extreme z77 board.
When i insert my 2600k = error 00
When i insert my 2500k = boot, but it only has display with an old non pci connector powered amd gpu, with my gtx 970 it does not want to display anything. It still boots fine , but no display.


I installed the newest bios, both issues remain.

Both 2600k and gtx970 work fine on my old asorck p67 pro3 se

What the hell is going on, help is very welcome.
6 answers Last reply Best Answer
More about maximus extreme z77 2600k boot 2500k boot
  1. What about the on board graphics? Any display?
  2. Actually, i was looking for a dvi port, now that i look it up there is a hdmi port.. stupid of me. I didn't try that yet, i will when i get home from work.
    I bet that it will work though.

    Any idea what is going on that it won't recognize the 2600k, while it does work with a p67 motherboard? I have seen a few posts of people using it with this board. I have to say, i only have 2x 4pin cpu 12v, not 3x4 like the board could use.

    The guy who sold it to me, has a 3770k for sale. But I want to keep the 2600k because it is a sillicon lottery piece (did 5ghz at 1.38v), and would be awesome to combine it with the maximus V extreme. Also i bought the 2600k for 85 euro, and this guy sells the 3770k for 200..

    I have used the clear cmos buton etc, new bios. Would it help if install the 2600k power up and off, and then remove the cmos battery and reinstall, or is this the same as the cmos buton?
  3. I think the PSU connector needs investigating. Is there an adapter or something to get the 3x4 pin? It's more than likely the CPU is not getting adequate power.
  4. There is no adapter no. I was worried that my motherboard has issues, but now i am feeling more and more that that's not the case.


    I have to add, that my ln2 is turned off, i tried with it on, and it did gave multiple codes ( initating slowly?) but i turned it off really fast, since i was worried to do something wrong, maybe i should try it again and let it do its thing. I read that some people had succes with resetting and then swiching ln2 off and reset again = boot.

    Now that i think of it, it not showing 00 at that moment is probably a good thing. I am starting to have hope again.
    There are threads where people have 00 on ln2 mode. I would be soo happy if this works.

    my hobbys are such a PITA :p Building/designing 3d printers is even worse
  5. So.. for the 2600k i managed tot get the 00 gone with placing the ln2 on .
    It boots tot bios, but with no display.
    With the 2500k the ln2 has to be Off or it gets in a qcode loop.
    2500k does give display, only on my Old AMD and only after cold boot, not after softboot in bios.
    Changed bios setting to pci, tried with 2600k , still no display.
    This must be the bios that gives issues with sandybridge.. i don't understand.
  6. Best answer
    I purchased a 3770k, and all of the problems are gone.. so far for it being fully backwars compatible.
    Will probably sell this board/chip. I payed 200 euros for the chip, 160 for the board. if add 200 euro i have kabylake...
Ask a new question

Read More

Boot Displays