Computer freezes then restarts when I launch a game

Hello,
Today I started experiencing an issue with my computer while playing video games. I was playing rainbow six siege and my computer randomly rebooted. I tried launching different games but everytime I launch a game, the computer freezes then restarts.
The issue seems to come from my graphics card (i bought it 2 weeks ago, everything was working fine until now) because I deleted the driver, launched a random game and it worked. Everything works fine until I launch a videogame. My computer's temperature is fine, its about 35-40°C on idle, and 50°C on load.
I tried re-installing the driver but as soon as I started a game, the computer restarted. Is the graphics card faulty ? or is the driver messing around ? If you guys have any idea i'd really like to know.

Here's my setup btw:
CPU: AMD FX-8300
GPU: EVGA Geforce GTX 950 2GB
RAM: 12GB DDR3
MB: Gigabyte ga 78lmt
PSU: 480W supply
Reply to benenakush
8 answers Last reply
More about computer freezes restarts launch game
  1. Might be your Power Supply actually. Your system is a bit of a power hog. Maybe try running a stress test like Heaven and see what happens, my bet would be PSU though.
    Reply to kaptainkuftic
  2. kaptainkuftic said:
    Might be your Power Supply actually. Your system is a bit of a power hog. Maybe try running a stress test like Heaven and see what happens, my bet would be PSU though.


    I don't know if it's the PSU, because I've been playing for 2 weeks and everything was fine until today. If the problem was the PSU, I guess I would have experienced this issue the first time I played ?
    Reply to benenakush
  3. benenakush said:
    kaptainkuftic said:
    Might be your Power Supply actually. Your system is a bit of a power hog. Maybe try running a stress test like Heaven and see what happens, my bet would be PSU though.


    I don't know if it's the PSU, because I've been playing for 2 weeks and everything was fine until today. If the problem was the PSU, I guess I would have experienced this issue the first time I played ?


    I mean, that would go for the GPU as well then. What model is the PSU, and how old is it?
    Reply to kaptainkuftic
  4. kaptainkuftic said:
    benenakush said:
    kaptainkuftic said:
    Might be your Power Supply actually. Your system is a bit of a power hog. Maybe try running a stress test like Heaven and see what happens, my bet would be PSU though.


    I don't know if it's the PSU, because I've been playing for 2 weeks and everything was fine until today. If the problem was the PSU, I guess I would have experienced this issue the first time I played ?


    I mean, that would go for the GPU as well then. What model is the PSU, and how old is it?


    Alright, I installed Heaven, I launched it; and after the loading screen my computer rebooted again. I'll tell you what PSU I have in a minute
    Reply to benenakush
  5. Quote:

    Alright, I installed Heaven, I launched it; and after the loading screen my computer rebooted again. I'll tell you what PSU I have in a minute


    Try turning the settings to the lowest preset and try it again, in addition to finding out the PSU information.
    Reply to kaptainkuftic
  6. kaptainkuftic said:
    Quote:

    Alright, I installed Heaven, I launched it; and after the loading screen my computer rebooted again. I'll tell you what PSU I have in a minute


    Try turning the settings to the lowest preset and try it again, in addition to finding out the PSU information.


    My PSU is a Heden PSX-A830 (V2.2) 480W Max.
    Reply to benenakush
  7. benenakush said:
    kaptainkuftic said:
    benenakush said:
    kaptainkuftic said:
    Might be your Power Supply actually. Your system is a bit of a power hog. Maybe try running a stress test like Heaven and see what happens, my bet would be PSU though.


    I don't know if it's the PSU, because I've been playing for 2 weeks and everything was fine until today. If the problem was the PSU, I guess I would have experienced this issue the first time I played ?


    I mean, that would go for the GPU as well then. What model is the PSU, and how old is it?


    Alright, I installed Heaven, I launched it; and after the loading screen my computer rebooted again. I'll tell you what PSU I have in a minute


    benenakush said:
    kaptainkuftic said:
    Quote:

    Alright, I installed Heaven, I launched it; and after the loading screen my computer rebooted again. I'll tell you what PSU I have in a minute


    Try turning the settings to the lowest preset and try it again, in addition to finding out the PSU information.


    My PSU is a Heden PSX-A830 (V2.2) 480W Max.


    Yeah man, I hate to say it, but I'm going with PSU issue. That's a sketchy brand, and not 80+.

    Hopefully someone else will come along with an answer that works, but even if you can make that set up work, you should get a decent 80+ bronze 550 watt PSU just to be safe. You're putting a lot of trust into what looks like a piece of trash
    Reply to kaptainkuftic
  8. kaptainkuftic said:
    benenakush said:
    kaptainkuftic said:
    benenakush said:
    kaptainkuftic said:
    Might be your Power Supply actually. Your system is a bit of a power hog. Maybe try running a stress test like Heaven and see what happens, my bet would be PSU though.


    I don't know if it's the PSU, because I've been playing for 2 weeks and everything was fine until today. If the problem was the PSU, I guess I would have experienced this issue the first time I played ?


    I mean, that would go for the GPU as well then. What model is the PSU, and how old is it?


    Alright, I installed Heaven, I launched it; and after the loading screen my computer rebooted again. I'll tell you what PSU I have in a minute


    benenakush said:
    kaptainkuftic said:
    Quote:

    Alright, I installed Heaven, I launched it; and after the loading screen my computer rebooted again. I'll tell you what PSU I have in a minute


    Try turning the settings to the lowest preset and try it again, in addition to finding out the PSU information.


    My PSU is a Heden PSX-A830 (V2.2) 480W Max.


    Yeah man, I hate to say it, but I'm going with PSU issue. That's a sketchy brand, and not 80+.

    Hopefully someone else will come along with an answer that works, but even if you can make that set up work, you should get a decent 80+ bronze 550 watt PSU just to be safe. You're putting a lot of trust into what looks like a piece of trash


    I will try installing an older NVIDIA driver for my graphics card with a clean install. If it doesn't fix the issue, i'll change the PSU
    Reply to benenakush
Ask a new question Answer

Read More

Computers Games