Solved

can't boot to OS, wrong board config?

Hello forum, I have the following components

MSI K7N2 v1
AMD Athlon XP 2600+
1GB RAM
80GB ATA Drive
ATA DVD Drive
regular VGA graphics card

Here's the problem, as far as I know I've installed everything correctly, enabled dual channel memory, drives are set as master for the HDD and slave for the ODD, boot sequence is set as HDD-CD-Disabled because there are no other bootable devices, I've managed to install Windows XP from scratch using the CD drive and everything was fine except for a
no drive attached to fasttrack controller the bios is not installed
message that kept popping up, so windows booted correctly until restart, after post I was getting a
INSERT SYSTEM DISK AND PRESS ENTER
so I put the install cd back and it worked, updated drivers and os and shutdown, now it won't boot anymore, the insert disk error is there but as soon as I insert the cd it boots to windows setup instead of booting to hdd

This board has a thing called D-Bracket with 2 USB ports and 4 leds, I know the leds can indicate errors (the board won't beep even with a speaker) and the leds indicate there are no errors (all green)

Here's what I tried

reset cmos
load default settings
load high performance settings
manual boot sequence
dvd drive to secondary ata
removed dvd drive (no boot device found)

board jumpers set to enable manual FSB setting and 133/166 CPU
1 answer Last reply Best Answer
More about boot wrong board config
  1. Best answer
    In the BIOS, on the ADVANCED page, go into "Onboard Devices Configuration"
    Go down to "OnBoard Promise Controller" and change it from "Enabled" to "Disabled"
    Fastrack controller is for Raid and you dont have raid so it need turning off .
Ask a new question

Read More

MSI-Microstar Boot Configuration Components Windows XP