Solved

Front USB Ports Not Working in New OS, Working in Old OS

I've had an Intel SSD5, 1 TB sitting around for just under a year, and decided last week to install it.

Tore open my chassis, put it in there, and hooked it up. Unfortunately I had to detach my DVDRAW Sony Optical Drive in order to get a SATA power port to it, but it seems to have worked (on it right now).

Had to format it and stuff, shoved windows 7 64 bit on there, and got started on downloading drivers and such. That's when I realized that the 2 Front USB ports on my shell don't seem to work.

I know they're getting power, because I can charge my wireless headset from them, but no data is transferring; if I plug in a USB drive, it doesn't bring it up or anything. No lights come on, and no data transfers. I also see 2 devices in my device manager marked as Universal Serial Bus Controllers, but with yellow errors. I've tried installing USB 3.0 drivers for my MOBO, but

However, they work in my old OS, Windows 7 on a SATA HDD, 500 GB. I'm not sure if I'm missing a driver or what, but it's kind of a pain, considering that I need those in order to use all of the USB devices i need to use.

Anybody have any ideas what to do?
1 answer Last reply Best Answer
More about front usb ports working working
  1. Best answer
    Solved this issue myself, went to the motherboard manufacturer's website and downloaded the chipset driver installation program and ran it. 2 restarts later, and they're running beautifully. Please mark this as solved.
Ask a new question

Read More

SSD Front Panel USB Ports Intel