Solved

Sapphire r9 radeon vapor-x 280x 3gb passive fans? Need help!

Fast question. When I start my PC, only one fan is working. Does the card have passive fan cooling system? When it reaches high temperatures, he other will go aswell? I havent tested it on games, because I am not home, I just installed it. My psu is 500w and I am using one normal 8-pin cable and for the other one I am using a 2xMolex to 8-pin adapter, so I can power it up. I will appreciate any help
5 answers Last reply Best Answer
More about sapphire radeon vapor 280x 3gb passive fans
  1. Danitoyy said:
    Fast question. When I start my PC, only one fan is working. Does the card have passive fan cooling system? When it reaches high temperatures, he other will go aswell? I havent tested it on games, because I am not home, I just installed it. My psu is 500w and I am using one normal 8-pin cable and for the other one I am using a 2xMolex to 8-pin adapter, so I can power it up. I will appreciate any help


    Its a common issue with many people that the other fan will only start to run if it is manually set for 75% speed. If you can put on a aftermarket cooler, or leave it as such because if the temperature starts increasing the other fan will eventually kick in. And the gpu wouldnt get too hot because there a safety features that will automatically kick in
  2. Danitoyy said:
    Fast question. When I start my PC, only one fan is working. Does the card have passive fan cooling system? When it reaches high temperatures, he other will go aswell? I havent tested it on games, because I am not home, I just installed it. My psu is 500w and I am using one normal 8-pin cable and for the other one I am using a 2xMolex to 8-pin adapter, so I can power it up. I will appreciate any help


    Its a common issue with many people that the other fan will only start to run if it is manually set for 75% speed. If you can put on a aftermarket cooler, or leave it as such because if the temperature starts increasing the other fan will eventually kick in. And the gpu wouldnt get too hot because there a safety features that will automatically kick in.
  3. Best answer
    Danitoyy said:
    Fast question. When I start my PC, only one fan is working. Does the card have passive fan cooling system? When it reaches high temperatures, he other will go aswell? I havent tested it on games, because I am not home, I just installed it. My psu is 500w and I am using one normal 8-pin cable and for the other one I am using a 2xMolex to 8-pin adapter, so I can power it up. I will appreciate any help


    Well this problem is common among many people now. When the fan speed is set above 75% it starts spinning. But the things is if the gpu starts to get hot. the fan would eventually kick in. and of the temps are too high, you can manually set the speed. And dont worry of the gpu to doe because theres a safety measure where the it would shutdown if it gets too hot
  4. thomas123321 said:
    Danitoyy said:
    Fast question. When I start my PC, only one fan is working. Does the card have passive fan cooling system? When it reaches high temperatures, he other will go aswell? I havent tested it on games, because I am not home, I just installed it. My psu is 500w and I am using one normal 8-pin cable and for the other one I am using a 2xMolex to 8-pin adapter, so I can power it up. I will appreciate any help


    Its a common issue with many people that the other fan will only start to run if it is manually set for 75% speed. If you can put on a aftermarket cooler, or leave it as such because if the temperature starts increasing the other fan will eventually kick in. And the gpu wouldnt get too hot because there a safety features that will automatically kick in

    Hmm, so the PSU is not a problem and thats a fan feature?
  5. Danitoyy said:
    thomas123321 said:
    Danitoyy said:
    Fast question. When I start my PC, only one fan is working. Does the card have passive fan cooling system? When it reaches high temperatures, he other will go aswell? I havent tested it on games, because I am not home, I just installed it. My psu is 500w and I am using one normal 8-pin cable and for the other one I am using a 2xMolex to 8-pin adapter, so I can power it up. I will appreciate any help


    Its a common issue with many people that the other fan will only start to run if it is manually set for 75% speed. If you can put on a aftermarket cooler, or leave it as such because if the temperature starts increasing the other fan will eventually kick in. And the gpu wouldnt get too hot because there a safety features that will automatically kick in

    Hmm, so the PSU is not a problem and thats a fan feature?


    Sorry about the duplicate answers something happened, the site glitched. Well we really dont know of its a fan feature or not. But if you search in toms hardware itself, you can see many people have this same issue.
Ask a new question

Read More

Fan