Solved

New Build Problems

Hello

It's a no signal, no boot new build

Specs:
Ryzen 7 1700
AS ROCK AB350M PRO 4
16gb corsair vengeance 3200 mhz
asus strix 970
Seagate s12g 550W

I've covered all of the bases I could from stickied posts about this issue. Ill re-iterate and maybe someone will see something I've missed or have another idea.

I'm carrying over the psu, gpu and peripherals from the old build. Everything worked well on old build a few weeks ago.

So far I've
1. cleared cmos
2. trick one stick of ram
3. tried booting with igpu and discrete gpu
4. tried to boot with only cpu, ram heatsink (stock and h100i both tried) and power.

My old build was a itx 4690 k and it was my first build so I'm new to AMD and atx form factor boards.

Something to note - I tried to mount the h100i on my old itx build and couldn't comfortably fit the cooler and couldnt boot without a good fit. At this point I decided to pull trigger on this build to give myself more space, more cooling, and a cpu that could stream.

The psu is 3 years old. I don't know what the problem is but it seems like the most likely culprit if i can't boot with bare bones components, although all the leds and fans come to life. The only power i have connected is 24 slot. Am i missing something? other ideas? Thanks in advance

Reed
8 answers Last reply Best Answer
More about build problems
  1. Best answer
    you followed the stickies, you have the speaker connected to the motherboard?
    with the speaker connected remove ALL the RAM from the motherboard and try to boot. this will force a beep code. if you cannot force a beep code from the motherboard it is my experience that the motherboard is dead

    "The only power i have connected is 24 slot" you did not connect the AUX power for the CPU in the upper left corner of the motherboard? there should at least be a 4 pin plug in the 8 pin socket. ( 4pin or 8 pin depends on what the power supply has - CPU will need extra power)
  2. Hi, thanks for reply. I realized writing this the cpu 8 pin wasn't plugged in. I did it and still no boot! That was a rough up and down moment... I tried to install a speaker but there wasn't any sound. There is a spk_pled1 slot on motherboard this is where I assumed the speaker goes.

    back to the cpu I have a split 8 pin cpu plug in. I used both. I can try one and see how it goes.
  3. update: 4 long beeps with 8 pin plugged but no boot
  4. Rsamson said:
    update: 4 long beeps with 8 pin plugged but no boot


    progress. Beep code means the board should be fine.
    I cannot find any reference to 4 long beeps in relation to asrock
  5. added in the GPU and got boot. Thank you sir.
  6. 1. You need both the 24 pin main & the 8 pin atx 12v connected (top left of CPU)

    It will not boot without both those connectors , that 8 pin passes power to both CPU socket & ram

    2. Ensure your monitor is connected to the 970 & not the motherboard panel video ouputs.

    The pro 4 works with the ryzen 1700 & vengeance ram out if the box on a first revision bios

    I can 100% vouch for that.
  7. ^ too late ;-)
  8. madmatt30 said:
    ^ too late ;-)


    Appreciate the response. How about ethernet issues? I can't connect and get a "dont have a valid ip configuration" error message when troubleshooting. I started a new thread in networking but thought I'd ask you since you may have a similar build.
Ask a new question

Read More

Boot Build Corsair New Build