Solved

Youtube videos lagging

So my specs are something like: AMD Athlon 64 x2 5600+ Dual core 2.8 (i will change it to phenom ii x4 965)
Nvidia GeForce GT 630 2 gb 128 bit
4 gb ram ddr2
windows 7 64 bit
default resolution 1920x1080
and Chrome os updated to last version

So, when i try to play a video in full screen it doesnt work smooth more than 720p. 720p works fine but 1080p starts lagging even 60 or not 60 fps. I dont understand if i have to install any codec, i thought that flash is already installed, i installed it again still laggy, i just dont know why it does happen, i know that 1080p has really low system requirements, i dont talk about higher that doesnt even work for me, the video blocks. I want to solve this problem for once, thanks.

i dont even know what category to choose.
7 answers Last reply Best Answer
More about youtube videos lagging
  1. I don't think Flash is the issue since YouTube doesn't use Flash anymore and Flash is disabled in Chrome. Try enabling/disabling hardware acceleration in Chrome. Make sure that the power saving settings allow for "maximum performance".
  2. Still slow, isnt there any codec to install, or tweak in nvidia control panel to solve it?
  3. What speed do you get from your ISP?
  4. well, i didnt think about internet speed till now, http://i.imgur.com/vnTKQE9.png
  5. Best answer
    Gabriel_98 said:
    well, i didnt think about internet speed till now, http://i.imgur.com/vnTKQE9.png


    Ok, well clearly speed isn't an issue. Maybe look into updating the driver for the GPU. Maybe Try a different browser like Firefox.
  6. schwatzz said:
    Gabriel_98 said:
    well, i didnt think about internet speed till now, http://i.imgur.com/vnTKQE9.png


    Ok, well clearly speed isn't an issue. Maybe look into updating the driver for the GPU. Maybe Try a different browser like Firefox.


    lastest gpu driver, well i think i will switch my browser
  7. 1 -uninstall and reinstall your Graphics driver
    2- clear the browser catch from C:\users\youruser\appdata\local\google\ delete the all files and folders
    3 - go to Run type " %temp% delete the all files there everything - if and of them didnt work for you then you can try to change your browser but i think these steps will work prefect !

    thanks
Ask a new question

Read More

Video Windows 7