ASUS m5a99x evo r2.0 CPU LED Solid red failing to boot, PC resets when playing games

Specs:
ASUS m5a99x evo r2.0
PSU: Corsair CX 600W Plus
CPU: AMD FX 8320 (Not Overclocked)
GPU: Gigabyte Nvidia 970
Cooler: Corsair

Recently my PC has started failing to boot. When pressing the power button the CPU LED on the motherboard is solid red and there is no beep code.

The second problem I have is when I play most games which are fairly demanding, causes my PC to restart without any blue screen or anything.

I searched this forum and found that when the power socket is turned off then quickly switched on again while the PC is in this state it does boot for some reason. But I would like to fix this problem permanently because I am worried it might damage the PC.

The solution page: http://www.tomshardware.co.uk/answers/id-2963485/cpu-led-solid-red-motherboard.html

I have already tested the RAM sticks individually and have re seated the CPU and the motherboard's connectors. I have also tried to reset CMOS using the jumper but I'm not sure if it worked or not since nothing seems to have happened. It does seem to start on American Megatrends recovery screen where my specs are listed and I need to press f1 to enter the bios and boot from there.

The reset problem happens within 5-10 minutes when playing most games on low settings Like PUBG and Overwatch, so I don't think there is an issue with temperatures .I can still run LoL on very high settings with a good FPS without this reset happening.

I'm not sure if it is an issue with the PSU or the Motherboard and I would like help to find out which is faulty. The PSU, CPU and the motherboard are around 3 years old and have worked fine until now.

Thanks for any help.
2 answers Last reply
More about asus m5a99x evo cpu led solid red failing boot resets playing games
  1. ive had the same problem for 5 months now
  2. Disconnect the reset pin from your case see if that works
Ask a new question

Read More

Asus Power Supplies Boot CPUs Corsair