PC won't boot unless I cmos reset

Hi, I just bought this new mobo m5a97 le r2.0 and it get stuck in Asus screen I can't press the buttons to go to the bios setup unless is reset it through the jumper (I guess that's what you call it), and when I do that it automatically go from the Asus screen to other screen saying American something and tells me to press f1 to recover bios, and when I press it I can access the bios setup and select the option to boot from and I tried and it kinda worked bcs I could boot into my ssd or HD and even the CD for windows 7, but when it restarts while installing windows the screen goes black, no image at all and not even the beep, and if I press the reset button it goes to Asus screen again. And to continue the windows install going I have to reset cmos again and again, go to the bios, select the CD option to boot till it is finished. Same happens when I try to boot from HD or ssd. And I tried to format them as well, changed battery of the mobo from another one I had from an onde mobo. Tried using just 1 of the 2 ram I got. Tried using my ssd, and the 2 HDd, and just one at a time, tried to disable secure boot and I can't figure it out, can anyone help? (sorry for the long text and the bad English, I guess)

Mobo: Asus m5a97 le r2.0
Psu: corsair tx650
Gpu: xfx r7850 ghost
Cpu: fx 8320
Ram: 8gb 1333, 2gb 1333
Storage: ssd hyperx 240gb, hdd 500gb Samsung, hdd 1tb Seagate barracuda
3 answers Last reply
More about boot cmos reset
  1. 8gb 1333, 2gb 1333

    Too slow a speed for AMD FX CPU. Possibly they are not compatible with each other causing the memory to be unable to operate.

    I suggest using 2 DIMMs 1866MHz in single kit or 4 DIMMs 1600MHz in a single kit.
  2. That's the thing. I had another motherboard, I simpler one from asrock and they worked OK. Now with this mother they won't? And I tried using only one at a time and it didn't work either.
  3. Up, please help
Ask a new question