Ryzen 7 1700 underclocks if overclocked above its boost clock

I recently upgraded my R5 1400 to a R7 1700, and even at stock speeds, oh baby is it awesome! Compared to the FX-8320 I had for 2 and a half years (OC'd to 4.5Ghz), all I can say is:

#1 http:/imgur.com/TyFYXqS

#2 http:///imgur.com/4EBsRLk

I was only ever able to overclock the 1400 to 3.8Ghz; not exactly a winner this time around. With the 1700 installed, I can easily overclock it to 3.7Ghz (go figure, easy OC inside boost range). But as soon as I go over 3.7Ghz, WHAM. It underclocks to 1.5Ghz. Windows says it's at (say...) 3.8Ghz, Cinebench says it's at 3.8, but CPU-Z says its only 1.5; and it's performance is under the 1400 then as well. To be fair, 3.75Ghz works (actually at 3.741), but not 3.8 or higher.

First and current thought is that there's a setting in the BIOS somewhere that I don't realize is playing a part. I've been over every page and set everything to the settings i've seen on multiple guides (including a video where a YouTube channel was invited to the AMD Texas campus). BIOS is up-to-date.

Can someone help here please? I can't find anything about this online; maybe I'm just not searching right...

ASUS Prime X370-Pro, BIOS 805
Ryzen 7 1700 3.74Ghz
Patriot Viper 3200Mhz DOCP
ASUS Strix GTX 980 2xSLI
Corsair AX1200i
Samsung 850 EVO 250GB
Custom Waterloop (GPUs and CPU)
Reply to bergy690
11 answers Last reply
More about ryzen 1700 underclocks overclocked boost clock
  1. Is your BIOS up to date? Just making sure before proceeding.
    Reply to TechyInAZ
  2. Download and install AMD Ryzen Master, OC using that. It may not be as good as BIOS overclocking, but it'll report the correct clock speeds. CPU-Z might not be reporting correctly, though that's rare. Just use Ryzen Master to see the clocks, and also to overclock.
    Reply to Shektron
  3. you are likely to need a vcore bump, at least minimally, to go higher...

    Some don't like Prime95, but, I say if it won't do Prime or any application without bluescreening or freezing, it's not 100% stable....
    Reply to mdd1963
  4. BIOS 805 from ASUS is the current BIOS. Also, I did try bumping up the voltage. Overclocking 101: if you don't have the proper voltage set for a given frequency, the system will either 1.) not post, or 2.) post, but under any load it is unstable/outright crashes.

    That's what I saw with my old 8320 and 1400, and my brother's 1500x. But never post then run fine in windows but highly underclocked. That is what I'm asking about. If the voltage were insufficient, then the chip should just crash the system under load.

    I'm am absolutely clueless as to WHY that happened.
    Reply to bergy690
  5. Does anyone have any experience with this sort of thing, and how to fix it?
    Reply to bergy690
  6. Did you try what I suggested?
    Reply to Shektron
  7. Hi I'm having exactly the same issue as you do dude. Every time i overclock my R5 1600 the performance goes down like x3 times and cinebench shows 400-500 score.

    NOTE that I'm experiencing this issue only since I updated my bios to the newest version. Before that I had an older BIOS and everything worked fine, but I couldn't overclock my corsair 3200mhz memory. This BIOS gave me 3200 stable mhz on ram BUT prevents me from overclocking the cpu (I'm using kraken x62, so that's a big bummer for me)

    These are the following things I will be doing and recommend you to try out as well:
    1) get urself older bios and see if it solves ur problem
    2) if u have ur ram overclocked, try reducing the clock speeds and then overclocking the CPU

    I am pretty sure this has to do with BIOS bug, so lets just see if they will fix this in upcoming weeks.

    If you find a solution please let me know, because I'm experience the same problem. I will also come back to you if I manage to find the problem, but so far im pretty confident that its the newest BIOS that's causing this problem
    Reply to Zanfis
  8. The thing is: I had the same issue on the BIOS before ASUS' 805 (I think it was 605 or something...); I couldn't OC my Patriot Viper 3200Mhz RAM. But my R5 1400 still hit 3.8G.

    Also, bumping the vcore from stock 1.2v to 1.35v and it had no effect.

    Down-clocked the RAM and it had no effect.

    Downloaded Ryzen Master and took a look. Way less control than BIOS. Any settings it can change I've already tried in the actual BIOS.
    Reply to bergy690
  9. But I will try flashing the BIOS back one version. Will let you know.
    Reply to bergy690
  10. It's a known issue. Discussed at length in this thread, over the last few pages...say, 183 though 188, and some before that as well.

    So far, there isn't a resolution. Nobody is sure why it's happening, exactly.

    Reply to Vellinious
  11. Its a known issue with certain bios versions accross multiple types of boards. Update to the latest bios to stop overclock settings forcing your cpu to 1.5ghz.
    Reply to boen747
Ask a new question Answer

Read More

Asus Overclocking AMD CPUs