Solved

Did my MOBO killed CPU?

My MSI H110M PRO-VH MOBO was displaying a CPU error without CPU in it. After I tried it CPU + cooler it wa still red. I discovered that some of the pins were mising or bent. And then I discovered a very little decolorization on my CPU's golden stuff. Can it still work on a new MOBO?
7 answers Last reply Best Answer
More about mobo killed cpu
  1. No certainty, depends on what voltages might have been applied where .

    All you can do is try. ( hope it was not a 6700k/7700k!)
  2. It is an i5-6400 Skylake. So, is there any chanches it may work in the replacement MB? As I sad, a very little browning out.
  3. Well, at first try I ran CPU without HSF for 4-5 secs, then turned off immediately.
  4. That's how it looks!

    http://imgur.com/a/FMkw8
  5. mdd1963 said:
    No certainty, depends on what voltages might have been applied where .

    All you can do is try. ( hope it was not a 6700k/7700k!)

    It is an i5-6400 Skylake. So, is there any chanches it may work in the replacement MB? As I sad, a very little browning out.

    http://imgur.com/a/FMkw8

    Well, at first try I ran CPU without HSF for 4-5 secs, then turned off immediately.
  6. Best answer
    It might work, but , if you had pens bent in socket, there's no certainty that a dangerous voltage was not applied to a sensitive pin. You won't know until you try. Pics only show where some arcing occurred, but we just don't know about CPU. With luck, it will be fine. If it was mine, then it would have fried internally. :)
  7. mdd1963 said:
    It might work, but , if you had pens bent in socket, there's no certainty that a dangerous voltage was not applied to a sensitive pin. You won't know until you try. Pics only show where some arcing occurred, but we just don't know about CPU. With luck, it will be fine. If it was mine, then it would have fried internally. :)


    I reply as soon as my PC is A-OK. Thank you.
Ask a new question

Read More

Cooling MSI-Microstar CPUs