No overclocking past-max boost? (AMD)

hey guys.
recently i've bought a new case and a water cooler to overclock a little my cpu without so much danger. (obs: i'm not willing to do a crazy OC, just a reasonable amount)

My rig:
Mobo gigabyte ga-970a-ud3p
galax Gtx970 OC edition
10GB ram corsair vengeance 1600 (8Gb + 2Gb)
Amd Fx8370E
CoolerMaster Storm GX650
Watercooler Corsair h45

the thing is: by boost only the multiplier, i reached only 4.3 (that is the turbo boost maximum of this cpu) with 1.32v in bios, with all power features disable. from what i've noticed, is perfectly stable. i didn't get any crashes and etc.
The max temp that i ever got was 55ºc running DOOM on almost every setting on ULTRA.

but, to play some more bad optimized games (like rising storm 2, insurgency) that requires a good single core performance, I was willing to give a little more boost. maybe 4.5 would be ideal for energyXperformance. but, for some reason, the times that i've tried to raise de clock ( even 4.4 - trying the 1.38vcore at max) it would not boot. i just received the mobo bios message asking for load defaut setting or go to bios and showing the cpu speed at 3.6 (base clock).
so: should I risk raising the Vcore and doing it or just forget about it? it is safe? what can be the reasons for that error? is 1.38v not enough for even booting on 4.4?
2 answers Last reply
More about overclocking past max boost amd
  1. Hi,
    try to push the vcore up to 1.40-1.43 max, and try again. The 8370 is an overclocked 8320, so there is no so much space for further ocing. Disable Amd cool n quiet, C1 state, C6 state, turbo boost. Also the 970 chip of your motherboard isn't very good for overclocking, maybe with an 990fx chip you could go up to 4.6-4.7 ghz stable. i have an fx 6300-990fxa socket and i run stable at 4.6 ghz with 1.42Vcore. Hope i helped you
  2. well, i've get some results but with some problems yet::
    i achieved the clock but, instead of raising the multiplier, i've just raised the bus speed to 209. now, i'm with a good 4.5 (4.49~) in 1.4 Vcore. the only stability tests that i tried are the cpu-z stress and bench and just playing the games that i usually do (DOOM, THEHUNTER, CSGO, Rainbox six, etc)

    I've made the tests and im still struggling to understand the issue.. the results were:

    with the multiplier 21.5 x 209 bus:
    in the IBT AVX, in the 3º cicle, it reported instability
    in AMD overdrive stability test, for 10 minutes, nothing happened
    in prime 95, past 15 minutes, 6 cores passed the test, but 2 gave me the "ERROR:ILLEGAL SUMOUT"
    in cpu-z benchmark, it doesn't crashed and gave me better results than 4.3ghz
    games that most stress the gpu and cpu went fine (insurgency, Doom, TheHunter, Rising Storm 2, Csgo, Rainbow Six Siege)

    with the 21.5 x 200 bus (defaut max boost)
    all the same tests went OK, no crashes, and no reports.
    cpu-z benchmark gave me a little less % in comparison to 4.5

    in my understanding, being an unlocked cpu, i should be able to boost the multiplier only and do the OC just by raising it, right?
    maybe its the bus speed messing with ram and etc that gave me the instability results in the softwares.
    But, why the h3ll I'm not able to just raise the multiplier to 22 or 22.5 (x200) if the same Vcore is able to boot and run with 21.5x209?

    i have already tried to enable HPC, APM mode, enabling turbo boost and setting it and the base clock to 22.5 (and 22). I have tried to set the ram to 1333, enabling and disabling all power features...
    the only thing that i still did not tried is messing with HTlink and NBfreq (that my mobo sets it to defaut: 2400HT and 2200NB).

    frustation defines my feelings right now frown.gif(((((((((((

    obs: Temps from mobo and cpu measured by Coretemp, Hwmonitor and HWinfo64 all stayed ok and far from extremes

    RESUMING THE ISSUE: when I was inicially trying to OC just by the multiplier, i could not pass 21.5 in no way, even going to 4.4ghz.
    So why now that I tried by increasing the bus speed (to 209) and maintaining the 21.5 it boots normally?
Ask a new question

Read More

Overclocking vcore fx8370 AMD CPUs Boost