Solved

New Computer started freezing one month after assembly - Seems to be an issue with closing/opening programs - UPDATE

Heya! I just bought and build my own PC with the following specs less than a month ago:

AMD Ryzen 5 1600 3.2 GHz
Gigabyte GeForce 1060 3GB
16GB DDR4 RAM Corsair Vengeance
Asrock AM350 Pro
Samsung 850 Evo 250GB SSD
1TB WD Blue
EVGA Supernova 550W G2

The first three weeks everything was fine and ran without issues. However suddenly over the last couple days when I play a game my computer completely freezes and I have to do a forced manual restart. After that it runs well again until roughly 30-60 minutes upon which it freezes again.
Now the only thing that changed since couple days ago is that I ran CCleaner and updated my graphics drivers.

The event viewer in windows isn't showing much unless I'm missing something.
What is causing this? BTW my system is installed on my SSD and the games on the HDD. Could that be it? However, I tried Heaven which I installed on the SSD and same issue.

What should I do to narrow the problem down? I already ran FurMark a couple times which froze my computer once but other than that it worked fine. I tried prime95, also no problem.

I tried clean-installing the graphic drivers, and then both Heaven and FurMark and the games ran fine, however the computer now completely freezes upon exiting those programs.
I usually hear a noise like a fan accelerating and then it freezes and I have to manually restart.

My FurMark and Heaven temperatures are also ok, same with CPU. CPU doesn't go above 62 and GPU doesn't go above 74C.

Is the PSU not delivering enough power? But how can that be, the PSU has been rated as one of the best and according to everything I checked online 550W should be more than enough?

Please help, if anything is broken my return date for Amazon is over soon :/

UPDATE: After reformatting the SDD and the HDD and reinstalling Windows, the computer now freezes everytime I restart the machine! Haven't checked games yet.
What could that be? PSU problem? PLEASE HELP!
19 answers Last reply Best Answer
More about computer started freezing month assembly issue closing opening programs update
  1. update the BIOS within BIOS, don´t flash in windows!
  2. Thank you helpstar, I've done that, and unfortunately it didn't help :(
  3. BIOS version is now 3.20?

    reset BIOS by jumper clrCMOS while power is unplugged of the wall

    Please post the temperature margin in AMD overdrive while running prime95 option smallFFT

    check SSD with samsung magician, update firmware

    run wdlife to check the HDD

    have a look at the event viewer of windows, any errors? https://www.youtube.com/watch?v=J6vUOyxmU1o

    graphics card is in the upper PCIe slot near the CPU?

    8pin EPS power plug is plugged in and not only 4pins?

    6pin PCIe is plugged into the graphics card?

    at this time would replace/test with another power supply
  4. helpstar said:
    BIOS version is now 3.20?

    reset BIOS by jumper clrCMOS while power is unplugged of the wall

    Please post the temperature margin in AMD overdrive while running prime95 option smallFFT

    check SSD with samsung magician, update firmware

    run wdlife to check the HDD

    have a look at the event viewer of windows, any errors? https://www.youtube.com/watch?v=J6vUOyxmU1o

    graphics card is in the upper PCIe slot near the CPU?

    8pin EPS power plug is plugged in and not only 4pins?

    6pin PCIe is plugged into the graphics card?

    at this time would replace/test with another power supply


    Thank you helpstar for your reply!

    I apologize, I missed an "M" in the motherboard, I have the AsRock AB350M Pro 4 - thus the newest BIOS currently available is 3.10 and that's the one I have.

    As you requested, I did reset the BIOS by clearing the CMOS
    I did check SSD with samsung magician and updated the firmware
    Unfortunately there is nothing in the event viewer when the computer freezes. Sometimes all it says upon start-up is "ERROR: The previous shutdown was not anticipated" or something to that regard.
    Graphics card is in the upper PCIe slot, yes
    All 8 pins for the EPS and 6 pins for the graphic cards are plugged in as well.

    I am going to run wdlife like you asked, however I tried it with the HDD removed and it still froze so I assume it's not the HDD.
    I'll run the prime95 tomorrow, I'll get back to you then with the temperature margins :)

    One thing that I've been thinking about is - could it be the RAM? Like not that the RAM is broken but that it's incompatible?
    I have the Corsair CMK16GX4M2B3000C15W Vengeance LPX 16 GB (2x8 GB) DDR4 3000 MHz C15 XMP 2.0, which does not show up on the memory QVL on the manufacturers homepage? :(

    For the PSU, I unfortunately do not have any spare parts, nor the money to just buy parts at random hoping it'll work, nor do any of the people I know have a spare PSU :(
    I was hoping that by buying the EVGA G2, a well-reviewed PSU, it'd be fine :(
  5. can you test your psu in another computer?
  6. helpstar said:
    can you test your psu in another computer?


    No unfortunately :(
  7. check RAM with memtest.org usb autoinstaller

    how did you reinstall windows?

    till yesterday there is a new released update version 3.30
    https://www.asrock.com/mb/AMD/AB350M%20Pro4/index.asp#BIOS
  8. helpstar said:
    check RAM with memtest.org usb autoinstaller

    how did you reinstall windows?

    till yesterday there is a new released update version 3.30
    https://www.asrock.com/mb/AMD/AB350M%20Pro4/index.asp#BIOS


    Heya thank you for your answer.
    I ran memtest when the problem first occurred and everything was fine. I think 5 passes 0 errors.

    Yesterday the computer started getting worse and worse freezing every 5 minutes even on desktop so I decided to run memtest again overnight. It made it 3 hours in before I went to bed and when I woke up the computer was frozen with a black screen so no idea how far it got.

    I got fed up as I have a lot of work to do and took it to a diagnosis centre and they're going to run their tests and tell me tomorrow what the issue is hopefully.

    Thank you for your help so far I'll keep you informed!

    The new BIOS release seems sweet I'll update once I get the computer back and working :D

    What do you mean by how I reinstalled windows? I bought the windows usb stick installer and have been using that. Formatted the SSD and the HDD and installed on the SSD.
  9. just thought it could have been a windows problem if installed via something non regular. But if you created the stick by windows media creation tool, it would be fine.
    But now we know there is something odd with your hardware, because memtest running from USB shouldn´t turn off the display or similar. Could be quite everything for now:
    overheating or memory fault or power supply or motherboard or graphics card or HDD/SSD or incompatibility
  10. helpstar said:
    just thought it could have been a windows problem if installed via something non regular. But if you created the stick by windows media creation tool, it would be fine.
    But now we know there is something odd with your hardware, because memtest running from USB shouldn´t turn off the display or similar. Could be quite everything for now:
    overheating or memory fault or power supply or motherboard or graphics card or HDD/SSD or incompatibility


    Yeah, I think Windows installation was fine.

    I just got a call from the computer store and they said that the computer is having a lot of issues and they can't yet figure out what it is and need more time, until Monday.
    Originally they said 10 hour diagnosis. I wonder, could multiple components have somehow broken?

    We didn't have any power surges, and I did my best to ground myself before and during assembly. Also the computer ran fine for one month with no issues, and suddenly it starts freezing out of nowhere? :(
  11. UPDATE:
    They called and confirmed it's the Motherboard. They tested all other components and everything is fine except the MoBo.

    Contacted Amazon, they're sending a return but unfortunately it's out of stock atm so it'll take until Wednesday to actually arrive :(
  12. helpstar said:
    just thought it could have been a windows problem if installed via something non regular. But if you created the stick by windows media creation tool, it would be fine.
    But now we know there is something odd with your hardware, because memtest running from USB shouldn´t turn off the display or similar. Could be quite everything for now:
    overheating or memory fault or power supply or motherboard or graphics card or HDD/SSD or incompatibility


    Ok, just received the new MoBo and installed it.

    Any suggestions how I can check if it works? Hahaha I know stupid question, but I kinda have the feeling that the MoBo was opened before, i.e. might have been an amazon return?

    Also, should I update the BIOS straight to 3.3 or 3.1 and then 3.3.?

    Thank you for everything helpstar!
  13. straight to 3.3
  14. helpstar said:
    straight to 3.3


    Done, thank you.

    I now a bit of a feeling that the screen is a bit grainy. I clean-installed everything so no idea what it could be. Is there any way to test it? I'm not really sure if it's my eyes or the screen haha
  15. which monitor, which cable connectio, resolution and refresh rate are you using?

    Did you install the latest nvidia.com driver?
  16. I'm using the LG 29UM68, HDMI, 2560x1080, 60Hz and yes I have the latest driver
  17. Best answer
    try deleting the graphics driver by DDU uninstaller and reinstall the latest driver 388.43 from nvidia.com check with test screens like:
    http://www.lagom.nl/lcd-test/sharpness.php
  18. helpstar said:
    try deleting the graphics driver by DDU uninstaller and reinstall the latest driver 388.43 from nvidia.com check with test screens like:
    http://www.lagom.nl/lcd-test/sharpness.php


    I did that with DDU and reinstalling the latest one.
    I think the sharpness is off as I see a picture like under "What it should not look like - sharpness too high", however I can't seem to find a sharpness setting on my monitor?

    EDIT: Nevermind, found the sharpness setting and it solved the issue. Thank you!
  19. you are welcome
Ask a new question

Read More

Computers