Issues with start up and shutdown

My PC Specs
..........................................................................................................................
CPU: Intel core i7 4790 Haswell (quadcore 8 threads)
CPU Cooler Gamemax 120mm Water Cooler
Board: Asus Maximus VII Ranger
RAM: Corsair Dominator 2400mhz Total of 24GB (8GB x3)
PSU: Corsair RM850X
Graphics CARD: GTX 1070 MSI Gamin X edition 8GB

..........................................................................................................................
..........................................................................................................................

The Issue
..........................................................................................................................
every now and then I (around 5-8 turn ons/ shutdowns) on turn on windows will sometimes get stuck on the Asus Logo where the press F2/DELL for bios settings is and will either be stuck there till I force shut down but sometimes will start after a few minutes.

Other times on shut down windows 10 will shut down but all the fans and LEDs stay on! unless I force hut it down.
..........................................................................................................................
..........................................................................................................................

What I have tried
..........................................................................................................................
-Since this issue has started I have replaced my SSD and re-installed a new
copy of windows 10 (issue still happens)
- I have updated the bios the latest one (issue still happens)
- I have tested the ram using memtest (passed but issue still happens)
- I have run Avast Antivirus both on the system an in bootup (nothing found
the issue still happens)
- unplugged everything from the main board and replugged it all after cleaning
it all with a hand pressed air bowler (rubber rocket one) (issue still happens)
- I left one ram stick out so I only have two running (issue still happens)


I'm not too sure what else to try...
Has anyone else had this issue and if so what fixed it for you?
9 answers Last reply
More about issues start shutdown
  1. Have you replaced the battery?
  2. jankerson said:
    Have you replaced the battery?


    I haven't, the board is only around 3 years old. should this be something I should replace?
  3. jankerson said:
    Have you replaced the battery?


    Thank you so much for the advice, I took the cosmos battery out and measured the wattage on my tool and was just coming into the red (replacement section) on the red so replaced it with a new Duracell one, hopefully, that has fixed it!
  4. jason_villada said:
    jankerson said:
    Have you replaced the battery?


    Thank you so much for the advice, I took the cosmos battery out and measured the wattage on my tool and was just coming into the red (replacement section) on the red so replaced it with a new Duracell one, hopefully, that has fixed it!


    Let us know. :)
  5. jankerson said:
    Have you replaced the battery?


    Hi, itr turned out to be the PCIe slot, after replacing the battery I still got the issue of computer becomes glitchy and it full on froze its not the first time its done this, so i thought i do the one thing i haven't tried and that was move the graphics card to another slot and now everything works perfect
  6. jankerson said:
    Have you replaced the battery?


    Hi, itr turned out to be the PCIe slot, after replacing the battery I still got the issue of computer becomes glitchy and it full on froze its not the first time its done this, so i thought i do the one thing i haven't tried and that was move the graphics card to another slot and now everything works perfect
  7. it has started again! replaced the battery several times now with new ones and still getting the same issue, only resolves it for a week or so
  8. I would start thinking about replacing the MB.
  9. jankerson said:
    I would start thinking about replacing the MB.

    that has come to mind but you cant get 1150 new anymore it seems so saving up for a ryzen 7 build
Ask a new question

Read More

Power Supplies Quad Core Intel i7 Intel Boot CPUs Shutdown