Solved

Post takes a long time after unsuccessful overclock.

Specs:
MSI B75A-G43 Gaming
i7-2600K
4x4 G.Skills Sniper DDR3 1333MHz
RM 650X 80+ Gold PSU

Backstory:
3 days ago I tried overclock my 2600K again since last year. I changed the cpu ratio to 38 and ram voltage to 1.6. The PC didn't boot and the monitor, keyboard and mouse had no signal. I unplugged the PC and held the power button for 30s and left it running. The PC runs, then restarts once or more after 5sec or up to 10mins, then the keyboard, mouse and monitor receive a signal and the PC posts. When it does boots up, there's no issue with performance and everything works fine.

Solutions I Tried:
I went into the BIOS and loaded the default settings back and deleted all overclocking profiles. I had cleared the CMOS many many times. The longest it was out was up to 1.5hrs. I reassembled everything, used different RAM modules and SATA ports. I also re-installed Windows 10 3x and updated all drivers. But, the PC still takes a long long time to boot after I shut it down. Sometimes, it boots normally when I restart, but not always.

Any ideas why this is happening and any other solutions?
4 answers Last reply Best Answer
More about post takes long time unsuccessful overclock
  1. Best answer
    I would suggest flashing the BIOS to best ensure that everything has been reset. If your motherboard is already at the latest revision it will simply overwrite the existing data. Here is a link to the BIOS download for your MB: http://download.msi.com/bos_exe/mb/7798vA5.zip

    I understand that you have already restored your settings, however, I have seen instances where flashing the BIOS is the only way to fully recover.

    Thanks,
    - Jim P.
  2. @Jim

    I tried to install the bios, but my PC is now stuck in a boot loop. The good news is my keyboard + mouse is receiving power and signal when I turn it on, but no signal on the monitor.
  3. boot into the second uefi and try that
  4. Hi I finally got into the bios after resetting the CMOS many many times by unplugging the PC and holding the power button up to 30s.

    A black screen popped up telling me the "bios is damaged" then the BIOS loaded in. It asked me to recover the bios file. I already downloaded the file into a USB, so I loaded that in. After the installation, my PC restarted and I was able to use my PC again. Everything is working fine, they're receiving power and signal and my PC no longer boot loops.

    I loaded the latest bios file which was the 10/30/2013, not the one you gave me.

    PICTURES:
    https://imgur.com/a/abZMM

    Thanks so much for your help!
Ask a new question

Read More

Overclocking