Solved

BSOD After Overclocking GPU

Hello. Today I overclocked my 1050 Ti in MSi Afterburner. Everything was fine, until I turned off my PC and then tried to start it up again. BSOD appeared. And I don't know what to do with it.


Thanks for any help.
18 answers Last reply Best Answer
More about bsod overclocking gpu
  1. Have you tried reseating it?
  2. What do you mean by "reseating it" ?
  3. Taking it out and putting it back in.
  4. uninstall the msi afterburner driver
  5. I reseated it and I still get BSOD.
    I should do it when the PSU is off, right?
  6. How am I supposed to delete the drivers when after I start up my PC I get BSOD?
  7. Uhh... I found something interested. When I took out the GPU out of my PC and tried to run it on integrated GPU the BSOD still appeared. Is it possible that my PC just died?
  8. Try booting into safe mode does it work?
  9. And send picture of the bsod code
  10. I cant boot into Safe mode.

    You mean the QR code?
  11. just with your phone upload stop code somewhere and put here. not qr code but but stop code should be there too
  12. Try changing the RAM from one slot to the other or swap your ram with a new one and see if it helps. Could be caused by bad RAM's or SLOT's.
  13. The stop code is "BAD_SYSTEM_CONFIG INFO".

    I'm going to try switch the RAM.
  14. Do you have mechincal HDD or ssd? Find your win 7 8 or 10 installation disc and boot from it (enter bios and change boot order to your installation media)
    GO to repair your computer after booting it and select CMD and type in there:
    sfc /scannow
    wait for it to run and then put this:
    chkdsk C: /r

    You can also start startup repair from the disc try that too
  15. The thing with the CD doesnt work.
    I also tried switching the ram slots and it didn't worked too.

    Should I try to reinstall the windows?
  16. Did you run those commands with install disc? Reinstall windows if you dont have anything important files there.
  17. Best answer
    Its fixed! Before I tried to reinstall windows i did some searching and I found this - "bcdedit /deletevalue {default} truncatememory" - and it worked!

    Thanks for every help and sorry that I wasted your time.
  18. np good its working again
Ask a new question

Read More

Overclocking GPUs MSI-Microstar Blue Screen