GTX 1060 ASUS DUAL - Fans spinning at 100% and crash

Hi guys!
I'm Italian, so I apologize in advance for any grammatical mistake. I'm writing to you because on the Tom's Hardware Italian forum we could not find any solution to this problem...

15 days ago i bought an Asus Dual GTX 1060 6GB. As i installed the drivers i started testing the VGA on few games, lol, phantom pain, lotr and overwatch.
Initially there were no problems, but after a few hours playing overwatch this happened:

- VGA fans started spinning at 100%, they were very loud.
- Black Screen
- Windows notification sound (like when you remove pheripherals)
- I had to manually restart the pc, fans did not stop spinning otherwise

I had the same error several times, and now happens every time i play a game. Even when i run Unigine Valley (to test vga).
I tried to find a solution in different ways:

- removed nvidia drivers with DDU and reinstalled (from asus site, and from nvidia site, it was the same)-> failed
- updated bios -> failed
- formatted and tried a clean installation of windows -> failed
- I bought a new PSU ( Corsair TX 650M ) and changed mine -> failed
- I asked for RMA to ASUS, they replaced my VGA but even the new one has the same problem! -> failed
- Im not under OC and i never tried to OC something in my life :P
- I monitored the temperatures of the VGA with VGA Shark , under stress (before crash) never exceed 60-70 °
--I gave the vga to a friend, he tested the vga on some games ... VGA worked fine. In the same way I tested a GTX 770 with my PC, even under stress there were no problems with crashes.



These are my pc specs:
PSU Thermaltake Berlin 630W (Before) and Corsair TX650M 650W (After)
CPU Intel 1150 i5-4690K Ci5 Box (3,5GHz)
MOBO 1150 ASROCK Z97M Pro4
RAM DDR3 1600 16GB CL10 2x8GB Corsair Vengeance
SSD Samsung 250 GB


EDIT I add a video where the youtube user has my same problem... https://www.youtube.com/watch?v=ZNJNvZ3RtyI he solved changing PCI cable... i tried this solution but failed.
6 answers Last reply
More about gtx 1060 asus dual fans spinning 100 crash
  1. UPDATE - SOLVED
    It a PCI Express driver error.


    Although Windows has not reported any obsolete drivers (nor through Windows update nor device management) I downloaded Iobit Driver Booster ... after a scan it detected some outdated drivers, including PCI Express drivers.

    By installing the new drivers the card works regularly
  2. Not solved at all.

    I tought i has fixed this problem updating pci-e drivers... but nope.
    After 2 months the problem is back.

    I dunno what to do guys.
  3. Have you tried doing a custom fan curve on GPU Tweak?
  4. Not yet. I tried to set oc tweaker in "performance" mode.
    How should I set the fan curve?
  5. any update on this? Mine has a fairly similar problem. Thanks!
  6. It's the motherboard. If the graphics card worked fine in another PC it's all said. You can reinstall PCI drivers and update MoBo BIOS because it can be a software issue, but if it's not being solved the MoBo is just faulty. The GPU fans should slow down just after rendering ingame graphics, they even shouldn't be spinning at 100% at that temperatures, the default fan speed curve will NEVER set the fans to 100% speed at that temperatures, that speed use to be configured to run at extremely high temperatures (>90ºC).
Ask a new question

Read More

Asus Gtx Crash Dual