Gigabyte 1080 ti OC RGB problem

I managed to change my led on my gpu using the Aouros Engine I think it was a few months ago. I’ve fresh installed since and going with a new colour scheme.

I can no longer for the life of me get my led’s to change, the Aorus Engine no longer has an led option. I download the VGA drivers from Gigabyte for my GPU my computer crashes mid-installation. I’m not too bothered about it crashing because GeForce Experience works when I’m updating drivers, but I would still like to change the LED.
18 answers Last reply
More about gigabyte 1080 rgb problem
  1. All the hardware is still the same, no other motherboard, CPU, RAM ect...?
  2. MLG_No_Scope said:
    All the hardware is still the same, no other motherboard, CPU, RAM ect...?


    Mobo: Asrock z370 extreme 4
    Ram: Corsair vengeance rgb 8gb x2
    CPU: i7 8700k
    GPU: Gigabyte 1080ti OC
    Cooler: NZXT Kraken x62
    PSU: Corsair HX 850i
    HDD: WD 1TB
  3. no, i meant more like, is the hardware still the same before and after the frest install?

    but good you added the specs in the respond. always appreciated ;)
  4. MLG_No_Scope said:
    no, i meant more like, is the hardware still the same before and after the frest install?

    but good you added the specs in the respond. always appreciated ;)



    Ohhhh! Yeah everything is the same :)
  5. alright, then this is a common problem with gigabyte and led gpu's, uninstall everything from gigabyte and aorus engine

    now install the newest version of app center and then ONLY Install RGB fusion utility, nothing else. when it is installed. start RGBfusion, go to: Advanced -> Peripheral Devied -> vga and try to change it.

    if you can change it, you can now install all other utilities you need. when everything has been done correctly, you can now start up Xtreme gaming engine and change the LED of your GPU.

    let me know if it has worked out ;)
  6. MLG_No_Scope said:
    alright, then this is a common problem with gigabyte and led gpu's, uninstall everything from gigabyte and aorus engine

    now install the newest version of app center and then ONLY Install RGB fusion utility, nothing else. when it is installed. start RGBfusion, go to: Advanced -> Peripheral Devied -> vga and try to change it.

    if you can change it, you can now install all other utilities you need. when everything has been done correctly, you can now start up Xtreme gaming engine and change the LED of your GPU.

    let me know if it has worked out ;)


    Sorry I downloaded APP Center from here https://www.gigabyte.com/FileUpload/global/Microsite/369/images/app-center.html and I installed it but when it trys to update it says "The driver cant release to failure"
  7. shortsightedginger said:
    MLG_No_Scope said:
    alright, then this is a common problem with gigabyte and led gpu's, uninstall everything from gigabyte and aorus engine

    now install the newest version of app center and then ONLY Install RGB fusion utility, nothing else. when it is installed. start RGBfusion, go to: Advanced -> Peripheral Devied -> vga and try to change it.

    if you can change it, you can now install all other utilities you need. when everything has been done correctly, you can now start up Xtreme gaming engine and change the LED of your GPU.

    let me know if it has worked out ;)


    Sorry I downloaded APP Center from here https://www.gigabyte.com/FileUpload/global/Microsite/369/images/app-center.html and I installed it but when it trys to update it says "The driver cant release to failure"



    okay, looks like your pc doesn't really like the service driver of the new app center, no worries.

    try to uninstall the driver:

    Step 1) press your windows key + X, now select "Command promp -> (ADMIN) <-".
    Step 2) now type in exacly the 2 thing:

    sc delete gdrv

    now press: enter

    the second one:

    sc create gdrv binPath= "C:\Windows\gdrv.sys" type= "kernel" DisplayName= "gdrv"

    press enter and after it is done, close the CMD, and restart you pc. let me know if it has worked?
  8. MLG_No_Scope said:
    shortsightedginger said:
    MLG_No_Scope said:
    alright, then this is a common problem with gigabyte and led gpu's, uninstall everything from gigabyte and aorus engine

    now install the newest version of app center and then ONLY Install RGB fusion utility, nothing else. when it is installed. start RGBfusion, go to: Advanced -> Peripheral Devied -> vga and try to change it.

    if you can change it, you can now install all other utilities you need. when everything has been done correctly, you can now start up Xtreme gaming engine and change the LED of your GPU.

    let me know if it has worked out ;)


    Sorry I downloaded APP Center from here https://www.gigabyte.com/FileUpload/global/Microsite/369/images/app-center.html and I installed it but when it trys to update it says "The driver cant release to failure"



    okay, looks like your pc doesn't really like the service driver of the new app center, no worries.

    try to uninstall the driver:

    Step 1) press your windows key + X, now select "Command promp -> (ADMIN) <-".
    Step 2) now type in exacly the 2 thing:

    sc delete gdrv

    now press: enter

    the second one:

    sc create gdrv binPath= "C:\Windows\gdrv.sys" type= "kernel" DisplayName= "gdrv"

    press enter and after it is done, close the CMD, and restart you pc. let me know if it has worked?



    So I just did that, when I typed in sc create gdrv binPath= "C:\Windows\gdrv.sys" type= "kernel" DisplayName= "gdrv" it said it has been selected for deletion if thats correct? Anyway after a restart I tried to update again but it still comes up with the Driver cant release to failure. If I decide not to update this is all I get in the APP Center https://imgur.com/a/AuxRouq
  9. damn, thought that would worked :(, but okay, i wont give up. if you have winfix 10 tool and Driver booster 5 on your pc, scan both programs and update/repair your required software. if you have not installed any of those 2, here:

    https://www.thewindowsclub.com/fixwin-for-windows-10

    https://www.iobit.com/nl/driver-booster.php

    i WILL NOT RECOMMEND ReimageRepair as this software is a trojan (spyware).

    after the scan repairs, restart your pc and try to update your app center
  10. MLG_No_Scope said:
    damn, thought that would worked :(, but okay, i wont give up. if you have winfix 10 tool and Driver booster 5 on your pc, scan both programs and update/repair your required software. if you have not installed any of those 2, here:

    https://www.thewindowsclub.com/fixwin-for-windows-10

    https://www.iobit.com/nl/driver-booster.php

    i WILL NOT RECOMMEND ReimageRepair as this software is a trojan (spyware).

    after the scan repairs, restart your pc and try to update your app center




    So that worked now APP Center has updated. I don't see anything on the APP Center other than this still https://imgur.com/a/AuxRouq So I went to this Gigabyte website https://www.gigabyte.com/Support/Utility and downloaded the RGB Fusion from there but when it's installing it's telling me "Please download APP Center first"

    Am I missing something or is this because I don't have a Gigabyte Motherboard?
  11. Maybe because of the repair it spotted a broken APP Center program which caused that error message, so now reinstall APP Center (again)

    and no, you don't need a gigabyte Motherboard.
  12. MLG_No_Scope said:
    Maybe because of the repair it spotted a broken APP Center program which caused that error message, so now reinstall APP Center (again)

    and no, you don't need a gigabyte Motherboard.


    Still no luck, driver cant release to failure :(
  13. is your "Always run on next boot" turned off?
  14. MLG_No_Scope said:
    is your "Always run on next boot" turned off?



    no, its on
  15. I think that is the problem, when the app center boots up, it is connecting to the wifi. when you try to install the Fusion software, it tries to install it in the same wifi lane, which creates this error.

    so disable it, restart the pc, for the thousands time xD, and try to install the RGBFusion
  16. MLG_No_Scope said:
    I think that is the problem, when the app center boots up, it is connecting to the wifi. when you try to install the Fusion software, it tries to install it in the same wifi lane, which creates this error.

    so disable it, restart the pc, for the thousands time xD, and try to install the RGBFusion


    Where do I download RGB Fusion from? Here: https://www.gigabyte.com/Support/Utility ?? When I try to install it's just saying please install APP Center first

    Okay so I got it working and downloaded rgb fusion. When I open RGB fusion its just stuck on please wait..
  17. shortsightedginger said:
    MLG_No_Scope said:
    I think that is the problem, when the app center boots up, it is connecting to the wifi. when you try to install the Fusion software, it tries to install it in the same wifi lane, which creates this error.

    so disable it, restart the pc, for the thousands time xD, and try to install the RGBFusion


    Where do I download RGB Fusion from? Here: https://www.gigabyte.com/Support/Utility ?? When I try to install it's just saying please install APP Center first

    Okay so I got it working and downloaded rgb fusion. When I open RGB fusion its just stuck on please wait..




    goodmorning there ;)

    have you tried to open RGB Fusion from app center?
  18. Yes that’s where I’m opening RGB Fusion from and no luck :(
Ask a new question

Read More

Engine GPUs Gigabyte LED Monitor